Search found 12 matches

by UncleFluffy
Thu Nov 15, 2012 6:39 am
Forum: General Questions
Topic: need a little help please
Replies: 4
Views: 483

Re: need a little help please

DTMAce wrote:And those are digital, not vacuum modulated like the 94 and down. I could pull the aftermarket one I have in the base for you though.



I have a 93 GT 3.1 that the wife would LOVE to have cruise in!!! If that aftermarket one would work in my car, I'd gladly take it off your hands :D
by UncleFluffy
Wed Nov 07, 2012 5:36 am
Forum: Canada - West
Topic: calgary
Replies: 32
Views: 11026

Re: calgary

Yeah I got it going, turned out to be a bad CPS....got that replaced and did the brakes all around...waiting on my special wheel key to come in so i can get the rear wheels pulled and get the wheel cylinders swapped out....hope to have it on the road in the next week or so as my 95 Base 3100 is slow...
by UncleFluffy
Mon Nov 05, 2012 7:14 pm
Forum: Diagnostic Help
Topic: Oil Leak - Possibly from CPS?
Replies: 13
Views: 1026

Re: Oil Leak - Possibly from CPS?

thought bleeding process was Modulator, pass rear, drivers rear, pass front, drivers front? Would I need to bleed the fronts if I haven't disconnected anything regarding the front lines? What do you mean by 'You the good ol 'X' and front to back?
by UncleFluffy
Wed Oct 31, 2012 6:24 pm
Forum: Diagnostic Help
Topic: Oil Leak - Possibly from CPS?
Replies: 13
Views: 1026

Re: Oil Leak - Possibly from CPS?

well I let it sit for a couple days and checked the back again and there was a puddle of brake fluid in the wheel and a drip forming at the bottom of the backing plate so i guess it's a wheel cylinder....waiting on my special lug key to come in and then i'm gonna pull the wheels and put new cylinder...
by UncleFluffy
Mon Oct 29, 2012 9:57 am
Forum: Diagnostic Help
Topic: Oil Leak - Possibly from CPS?
Replies: 13
Views: 1026

Re: Oil Leak - Possibly from CPS?

not sure if its a wheel cylinder just yet....replaced steel lines and everything in the back....let it sit for a few days...gonna check for leaks now....did notice it was a little damp where the MC mounts to the booster....that and the brakes lock up and don't pulse like an ABS system should....hope...
by UncleFluffy
Fri Oct 26, 2012 11:52 am
Forum: Diagnostic Help
Topic: Oil Leak - Possibly from CPS?
Replies: 13
Views: 1026

Re: Oil Leak - Possibly from CPS?

yeah...thats what it was.....i had it running yesterday and checked where the oil puddle was and it was directly under the sender....off to the parts store today to pick up a new sender and get that installed and then we should be good to go with the new ride....at least until I can track down anoth...
by UncleFluffy
Tue Oct 23, 2012 7:56 am
Forum: Diagnostic Help
Topic: Oil Leak - Possibly from CPS?
Replies: 13
Views: 1026

Oil Leak - Possibly from CPS?

Hey Gang I've got a 92 3.1 GT I picked up for $300 a few weeks ago. Needed a CPS which I picked up and installed. Went to test drive it as I did a complete brake job on it and because it was dark out when I was driving it up and down the yard I didn't notice it until the following day but I seem to ...
by UncleFluffy
Mon Oct 22, 2012 7:21 pm
Forum: Diagnostic Help
Topic: Heater Vents Not Switching
Replies: 2
Views: 365

Heater Vents Not Switching

Hey guys The other day, the wife was driving the '95 Base 3100 to work and it was cold out and she phoned me to tell me the front windshield wasn't defrosting and the heat was only blowing out the vents in the dash not the defrost one on the top of the dash. I told her to cycle thru the settings on ...
by UncleFluffy
Sat Oct 06, 2012 11:57 pm
Forum: Diagnostic Help
Topic: 95 Base 3100 4T60E Shift/Engagment Issues
Replies: 5
Views: 646

Re: 95 Base 3100 4T60E Shift/Engagment Issues

ok...thanks for the help...I'll try and get that fixed....currently in the process of replacing a CPS in a 92 3.1 GT....$42 for one of those here in canada at the local parts store......ugh.....gotta track down an oil pressure sensor too that works with the gauge as mine appears to have busted....bu...
by UncleFluffy
Fri Oct 05, 2012 7:42 am
Forum: Diagnostic Help
Topic: Missing and Bucking under load?
Replies: 68
Views: 4002

Re: Missing and Bucking under load?

as I've said to a few others, I will MAIL you a ICM if you need it for testing. I probably have 4 good ones on my bench. I would be interested in one of your ICM's. I have a 92 GT 3.1 I just picked up that isn't starting. Could save me a little time and money. Shoot me an email lonnie_w(at)hotmail(...
by UncleFluffy
Fri Oct 05, 2012 3:17 am
Forum: Diagnostic Help
Topic: 95 Base 3100 4T60E Shift/Engagment Issues
Replies: 5
Views: 646

95 Base 3100 4T60E Shift/Engagment Issues

Hey all I'm new to the forum but been a 'Retta fan for over a decade and a half. I have a '95 Base 3100 with the 4T60E transmission or "Loretta" as the wife and I have named her. Been a great car for the 3 years we've had it but over the last year and more over the last few months she's st...
by UncleFluffy
Fri Oct 05, 2012 1:33 am
Forum: Canada - West
Topic: calgary
Replies: 32
Views: 11026

Re: calgary

I live here in Calgary. Been here for about 3.5 years. Moved here from MB and my now wife and I bought a 95 Base 3100 for $1400 just after we moved here and 'Loretta' has been very good to us. Only had a few minor issues with it but she's rolling up on 300K and the tranny's giving me issues as well ...

Go to advanced search