Pinky in 13's

Need some setup advice, have some stories? For organized racing stories only! No street racing here!

User avatar
_UnLiMiTeD_
Registered User
Posts: 48
Joined: Mon Jun 25, 2007 2:14 am
Location: B.C Canada

Pinky in 13's

Postby _UnLiMiTeD_ » Tue Oct 14, 2008 12:11 am

"The action that you were trying to perform has failed. "

not workin for me



User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Pinky in 13's

Postby 3X00-Modified » Tue Oct 14, 2008 7:41 am

Yeah I noticed that last night... I gotta check the links, but I'll post a link to the folder too.

Album
http://s257.photobucket.com/albums/hh20 ... y%20Parts/

Other Links updated.







User avatar
speedygtz
Registered User
Posts: 335
Joined: Wed Jun 28, 2006 11:09 pm
Location: lehighton
Contact:

Pinky in 13's

Postby speedygtz » Tue Oct 14, 2008 9:08 am

GO PINKY! :yippie


the z26 is on the road!

User avatar
fastlane02
Registered User
Posts: 315
Joined: Tue Nov 06, 2007 10:00 pm
Location: Warren, IN

Pinky in 13's

Postby fastlane02 » Wed Oct 15, 2008 6:16 pm

nice to see pinky getting into the 13's now lets see if we can get it in the 12's with the shot. You still messing with the tune aren't you? I think i read that right before bstuff went down


CBC PERFORMANCE

use to be grace89SS
89gt 3.8scII to much to list.
87 iroc-z the old girl is getting a make over!
90 gtz bring her back to her glory days but even better!
02 TA moser 12 bolt,yank 4k stall, spohn everything, LPE heads,MS4 cam,fast90/90 ported, hooker lt sc.
68 firebird

User avatar
wicked-irocz
Registered User
Posts: 1028
Joined: Thu Feb 20, 2003 11:21 pm
Location: South Central MN

Pinky in 13's

Postby wicked-irocz » Wed Oct 15, 2008 7:17 pm

great videos, I'll have to get the time up on the list soon.  Maybe later tonight or tomorrow


94 Beretta Z26 57,4xx miles
3100, auto, crank windows, power locks/trunk, A/C,
To many mods to list
-intercooler :shock:

Among beretta boards
1st Turbo 4t60-e
1st Turbo 3100
1st Turbo Z26
1st 94+ Turbo

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Pinky in 13's

Postby 3X00-Modified » Thu Oct 16, 2008 7:44 am


(fastlane02 @ Oct. 15 2008,17:16)
QUOTE
nice to see pinky getting into the 13's now lets see if we can get it in the 12's with the shot. You still messing with the tune aren't you? I think i read that right before bstuff went down

Yeah still doing a little to the tune, trying to keep the a/f's more stable, the go really rich in some areas so if I get it to carry 12.5-12.7 all the way across the board I think the run will be better.



User avatar
fastlane02
Registered User
Posts: 315
Joined: Tue Nov 06, 2007 10:00 pm
Location: Warren, IN

Pinky in 13's

Postby fastlane02 » Thu Oct 16, 2008 9:04 pm

you running alittle bigger injectors or anything. If you start pushing an injector pass 80% duty they start acting wierd and not performing cinsistent.

I had this problem with the 3.8. till i put bigger injectors in and then retuned it. Could be a problem but i would try the tune till you think you have it, the best you can get it. Got to love performance.


CBC PERFORMANCE

use to be grace89SS
89gt 3.8scII to much to list.
87 iroc-z the old girl is getting a make over!
90 gtz bring her back to her glory days but even better!
02 TA moser 12 bolt,yank 4k stall, spohn everything, LPE heads,MS4 cam,fast90/90 ported, hooker lt sc.
68 firebird

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Pinky in 13's

Postby 3X00-Modified » Fri Oct 17, 2008 8:31 am

This is where I still need to do more work... right now I'm running 28lb injectors from a Trailblazer, YET my duty cycle is wicked high, and yes its over 80% at high RPM's so I'm in the process of trying to determine if its fuel pressure related or if the injectors are really too small...

I cant be sure i'm holding 55PSI like I want at WOT since I have no gauge on there, and if I'm dropping off due to the stock fuel pump then yeah that would explain my issues and also show the need for a 255lph HP pump.

I'm starting to think If I cant hold 55PSI right now with just the 28's then its gonna be even worse if I put a wet shot on there, so I need to determine if thats capable first, and I don't think it is.







User avatar
wicked-irocz
Registered User
Posts: 1028
Joined: Thu Feb 20, 2003 11:21 pm
Location: South Central MN

Pinky in 13's

Postby wicked-irocz » Fri Oct 17, 2008 6:42 pm

the factory fuel pump relief valve is set to 50 psi.  The fuel flow at 60 psi was 23 lbs/hr.  Try turning your fuel pressure down below 50 psi. I would be guessing that your lean off the start is the car getting lean due to the low fuel flow but then the size of the injectors causing the pressure to fall under 50 so the valve closes and you get full flow again.  Just a theory but I had the same problem myself.  I was just under the impression you changed out the pump.





94 Beretta Z26 57,4xx miles
3100, auto, crank windows, power locks/trunk, A/C,
To many mods to list
-intercooler :shock:

Among beretta boards
1st Turbo 4t60-e
1st Turbo 3100
1st Turbo Z26
1st 94+ Turbo

User avatar
fastlane02
Registered User
Posts: 315
Joined: Tue Nov 06, 2007 10:00 pm
Location: Warren, IN

Pinky in 13's

Postby fastlane02 » Fri Oct 17, 2008 10:45 pm

I would try a fuel pump. I'm sure the stock pump can't supply that motor. the 28lbs injectors are probably about right of course you can change the injector size by moving the pressure up or down. I would say your close to if not past what that stock pump will do.

You get this figured out its probably a mid 13's car probably a 13.6-.7 witch is awsome for all motor.


CBC PERFORMANCE

use to be grace89SS
89gt 3.8scII to much to list.
87 iroc-z the old girl is getting a make over!
90 gtz bring her back to her glory days but even better!
02 TA moser 12 bolt,yank 4k stall, spohn everything, LPE heads,MS4 cam,fast90/90 ported, hooker lt sc.
68 firebird

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Pinky in 13's

Postby 3X00-Modified » Sun Oct 19, 2008 11:58 am

If I drop my fuel pressure then my injectors become 22's or 23's... so I need  a bigger fuel pump in the end.

I had these injectors cleaned and flow benched at 55PSI since thats what they are supposed to be run at, 2000+ trailblazer injectors, so dropping the pressure is out of the question, my issue would just get worse.

Also my lean off the start is my MAF tables, they are not properly tuned down low when you nab it WOT at 0 MPH, they top half is taken care of but I am still working at the lower half, and I'm very close... But all of this stuff will happen over winter I wont be driving it in a little while.  Hell I just put a rebuilt 3400 in Ole red to get rid of that 3100 that was in there and wanted 89 octane fuel.



User avatar
wicked-irocz
Registered User
Posts: 1028
Joined: Thu Feb 20, 2003 11:21 pm
Location: South Central MN

Pinky in 13's

Postby wicked-irocz » Sun Oct 19, 2008 11:13 pm

from 55 to 50 changes your injectors to a 27lb/hr.  Not a 22 or 23.

A 27 lb/hr injector at 1 per cylinder is good for 306 HP at a 90% DC.

Like I said I bet your fuel pressure is actually 50 PSI when you get on it anyway.  Going to a lower PSI as vaccum decreases is the opposite every FPR is designed to do and will make your graphs go wacky.  Im just saying Ive seen this myself, either lower the pressure and get some larger injectors (if you really have to) or get a different pump and you will have to change those tables quite a bit.


94 Beretta Z26 57,4xx miles
3100, auto, crank windows, power locks/trunk, A/C,
To many mods to list
-intercooler :shock:

Among beretta boards
1st Turbo 4t60-e
1st Turbo 3100
1st Turbo Z26
1st 94+ Turbo

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Pinky in 13's

Postby 3X00-Modified » Mon Oct 20, 2008 8:32 am

How will lowering the fuel pressure help me at all... I don't get it.  If I can only reach 50 PSI then why would "lowering it" to 50 help?  Wouldn't that just be negating something thats already happening?  If my pump can't support 28lb injectors at 55psi, then why would it be able to support 27lb injectors at 50psi?  And that will STILL show up as being tasked to the limit...

I'm getting 95% duty cycle at 6700RPM, so dropping the effective LB/hr rating of my injectors would just make it worse.

Honestly I think my biggest problem here is volume MORE than pressure... I don't think I can supply enough fuel to the injectors never mind just enough pressure.

Right now I don't know what my WOT pressure is and once I finally get a chance to test that I will post it, but I've been too busy doing everything else and I can't seem to find my schrader valve remover either.

Also adding larger injectors on a factory pump will worsen the problem... If your source can't keep up with your delivery method no matter HOW big you make the hole, you'll get the same trickle at the end and the injectors will have to overwork themselves to perform.

So in the end it needs a pump before anything else.

Also I hope to be making just shy of 275HP as it is, so in theory my Injectors should be up there on D/C when all is good, probably in the 75% range especially with the RPM's I'm turning.







User avatar
wicked-irocz
Registered User
Posts: 1028
Joined: Thu Feb 20, 2003 11:21 pm
Location: South Central MN

Pinky in 13's

Postby wicked-irocz » Mon Oct 20, 2008 5:44 pm

I was just trying to help you out with your tables here jon.  I may not know much at all about DHP or an OBDII swap so thats where I listen to you.  I just know I have ran into this problem before and know what causes it.  Your right, you may still need a bigger pump after it is all said and done.  I was just suggesting for now to try something else just to make the tables and out of the hole enrichment make more sense.

You can reach much higher than 50, I hit over 100 without the engine running.  Its when you use flow in combination with pressure that it starts going down.  Say your idling and you hit the gas hard, the enrichment adds in and thus you have more flow causing you to fall to that 50 psi mark nearly instantly creating a need for even more PW than it should be.  Just trying to shed light on something I saw you post on before.


94 Beretta Z26 57,4xx miles
3100, auto, crank windows, power locks/trunk, A/C,
To many mods to list
-intercooler :shock:

Among beretta boards
1st Turbo 4t60-e
1st Turbo 3100
1st Turbo Z26
1st 94+ Turbo


Return to “Drag Racing, Auto-x and Track events”

Who is online

Users browsing this forum: No registered users and 1 guest