DTMAce's Z26 project - DD usage for the time being - 6-8-12

Tell us about your Beretta and Post an Image
User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Wed Oct 10, 2012 9:54 am

I don't think that is true... The vss is a simple magnet hal effect sensor... the cluster is run from the ECU.

BUT if you want to try it, it's on the passenger tail shaft of the trans.



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Wed Oct 10, 2012 10:00 am

I would have to agree with you Jon.

I would think if that sensor was messed up, the gauges would have been acting up no matter if the lights are on or not. However, I will add it to the list of possibles. I have to go for now, will look into the wiring and that later today hopefully. :D

Still. Does anyone have an idea of which plug at the computer goes to what? It would help me a bunch in trouble shooting this.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Wed Oct 10, 2012 11:31 am

I'll email you a wiring diagram later today



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Wed Oct 10, 2012 1:39 pm

Thanks for that Jon!

I may have found something to check that is causing the problem. There is a common ground that ties into both the ignition stuff and the cluster, and its located on a transaxle nut near the exhaust (apparently located along the middle of the engine/trans). Will check that ground later today and see what I find out. Fingers crossed.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
snowblindburd
Registered User
Posts: 1118
Joined: Sun Sep 25, 2005 8:48 pm
Location: Stevens Point, WI
Has thanked: 2 times
Been thanked: 4 times
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby snowblindburd » Fri Oct 12, 2012 2:38 am

So what did you find out?



User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Oct 12, 2012 7:46 am

Last I spoke with him he was tracing grounds and doing continuity tests on them to see if anything is showing up shy or extra resistance. I haven't heard anything since then. He was also contemplating an ECU swap from the 95.



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Fri Oct 12, 2012 11:09 am

#@#*($(O*)(#(*^&@)_#$

Well, you can't cuss with a damn on here.

Went over several ground points. All good.
Swapped the computer. STILL NO CHANGE!!! I MEAN SERIOUSLY?

Current symptoms:

Turn running lamps on. Both turn signal indicators light up, along with the bright indicator, to tell you the bulbs are missing. (They aren't and they are all working fine, I checked)
It also either freezes the RPM and Speed gauge, or causes them to go bonkers. If you use the turn signals with the lights off and going down the road, it causes the RPM and speed to go bonkers.

It is also running rougher than ever, like its not getting spark all the time. It will die, stumble, run rich, etc.

This all smells of an electrical problem SOMEWHERE, but I be bloody dammed if I can find it. I have been pouring over the diagrams, but not putting it together as to where the problem actually is. Ugh!

Any ideas? Please read through the last couple pages before answering, many things have already been tried.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Oct 12, 2012 11:15 am

Pull the engine harness from the 95 and swap it in... I think there is something hiding within the harness that's causing this issue...

Hell it could be the interior harness as well I have no clue at this point.

This sounds like Geoff's skip he got after stalling that was only solved after he went to OBDII and replaced his entire harness, in and out.



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Fri Oct 12, 2012 11:16 am

I have one word for that.

Ugh.

lol

Sure you don't want to visit? :P It would only take you what, a few hours? lol


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Oct 12, 2012 11:19 am

If I had a few hours to spare I might take you up on that offer but I don't even know when I'll be able to take a crap next... My weekends are packed and I'm stuck at work during the week and I can't take any time off due to being in the middle of a MFG software implantation.



User avatar
woody90gtz
Registered User
Posts: 4044
Joined: Thu Jul 11, 2002 8:45 pm
Location: Walton, NY
Has thanked: 4 times
Been thanked: 7 times
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby woody90gtz » Fri Oct 12, 2012 11:22 am

Ummmmm....I'm thinking. I don't know though. It's definitely a problem in a wire somewhere. They can be a real bitch to find though.


Image
91 "SS" 3400/5spd - EP, FFP, TCE, SPEC, DSS, S&S, OBD1, 13s? GEARHEAD dezign

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Oct 12, 2012 11:23 am

disconnect the alternator and see what happens... Both the plug and the lug wire... just for shits and giggles...



User avatar
woody90gtz
Registered User
Posts: 4044
Joined: Thu Jul 11, 2002 8:45 pm
Location: Walton, NY
Has thanked: 4 times
Been thanked: 7 times
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby woody90gtz » Fri Oct 12, 2012 11:27 am

I wonder if a 5v reference wire is screwy. That will skew the reading the ECM sees from multiple sensors even though the sensors are functioning properly.


Image
91 "SS" 3400/5spd - EP, FFP, TCE, SPEC, DSS, S&S, OBD1, 13s? GEARHEAD dezign

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby Money pit Beretta » Fri Oct 12, 2012 11:39 am

Oh I like that one Woody, there are only few of them, so it would be an easy check.


Just for fun....did you check the fuse panel(fuses and wiring)?


keep'em flying!

User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Fri Oct 12, 2012 1:22 pm

3X00-Modified wrote:If I had a few hours to spare I might take you up on that offer but I don't even know when I'll be able to take a crap next... My weekends are packed and I'm stuck at work during the week and I can't take any time off due to being in the middle of a MFG software implantation.


Well, we have plenty of time to plan that... LOL Maybe I will do the engine swap/harness/transmission rebuild all in the same weekend. :P Though to be honest, if I'm going to swap the harness, I will probably make the effort and go with one out of a 96, though the 95 harness is right here... Who knows.


woody90gtz wrote:Ummmmm....I'm thinking. I don't know though. It's definitely a problem in a wire somewhere. They can be a real bitch to find though.


LOL

3X00-Modified wrote:disconnect the alternator and see what happens... Both the plug and the lug wire... just for shits and giggles...


I can try that, but not sure what it will prove. It is charging the system good though.

woody90gtz wrote:I wonder if a 5v reference wire is screwy. That will skew the reading the ECM sees from multiple sensors even though the sensors are functioning properly.


Where is that wire and what color is it, etc. Would that also affect the gauges like it does when I turn the exterior lights on?

Money pit Beretta wrote:Oh I like that one Woody, there are only few of them, so it would be an easy check.


Just for fun....did you check the fuse panel(fuses and wiring)?


LOL No, I haven't technically. This has been building up, its not like it came on suddenly, if that makes sense, but yeah, I can check those too.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image


Return to “Members Rides”

Who is online

Users browsing this forum: No registered users and 3 guests