DTMAce's Z26 project - DD usage for the time being - 6-8-12

Tell us about your Beretta and Post an Image
User avatar
woody90gtz
Registered User
Posts: 4044
Joined: Thu Jul 11, 2002 8:45 pm
Location: Walton, NY
Has thanked: 4 times
Been thanked: 7 times
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby woody90gtz » Fri Oct 12, 2012 1:45 pm

On my car the 5v wire is gray or gray w/ stripe of unrecalled color. Main engine bay harness. Should branch off in several directions. 5v isn't much to start with, so any voltage drop ends up being a big difference. That's why it's always recommended to solder any connections that have to do with sensors, injectors, etc.


Image
91 "SS" 3400/5spd - EP, FFP, TCE, SPEC, DSS, S&S, OBD1, 13s? GEARHEAD dezign

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Oct 12, 2012 2:23 pm

There is a gray wire that runs from the ecu to the MAP, TPS, and AC sensor Pin 31 on Conn C2, (not sure which color plug that is) Thats the only 5v reference and it sounds like much more is messed up that is not controlled by that.



User avatar
snowblindburd
Registered User
Posts: 1118
Joined: Sun Sep 25, 2005 8:48 pm
Location: Stevens Point, WI
Has thanked: 2 times
Been thanked: 4 times
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby snowblindburd » Mon Oct 15, 2012 1:37 pm

Any updates?



User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Mon Oct 15, 2012 2:09 pm

smoldering in his back yard?



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Mon Oct 15, 2012 4:57 pm

Yeah, how about I sell it?

LOL

I haven't touched it since the last update. Been raining non-stop the last few days. Speaking of, the level of moisture in the car has reached an all time high. Yes, it still has a leak. Hmmmm

Guess when/if it gets an engine upgrade/harness swap, its getting some firewall work too. Ugh.

Personally though, I'm so frustrated with it, I'm almost tempted to just crush it all. Don't want to, but still. Grrrrrr

:P

Ah well. I will get back to it soon enough.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
berettaboi
Registered User
Posts: 972
Joined: Sun Mar 23, 2008 10:58 pm
Location: canananada

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby berettaboi » Mon Oct 15, 2012 7:03 pm

yeah do that! pull everything out, 3400 or 35-3600 swap... and seal everything then...


4th one's a charm, 5th one is, beginnning to sound like this is an addiction...
95 black z26, '96 White z26 awaiting new life, and 2.5 mazda trucks
Image

User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Wed Oct 17, 2012 5:38 pm

Ha.

Tried a couple more things today.

Ran a ground bypass (used a set of jumper cables with one clamped on the engine and one on the body and the other ends on the negative of the battery) No change.

Swapped the left rear spark plug since it was the only one that was fouled. No change. Checked for spark. Have spark on all six wires, left rear sparks at the plug visibly.

Ran a compression test on several (not all) of the cylinders. Sorry, the rear ones are such a pain in the ass, but the 4 I tested were all within 20lbs +/- of 140LBs.

And yet, it still sounds and feels like its down a cylinder and smells rich (smell of gas) at the exhaust. It gets worse once its up to temp too. Does seem to smooth out at higher revs sitting there idle, but I haven't taken it down the road lately to see if its still bucking. When checking the plugs, the left rear one always seems wet. Even if I pull it right after it has ran. Not very wet, but you can tell its different. Front left two plugs have been black, they didn't used to be, so its obviously running rich. I feel its something with timing/spark. Thoughts?

Currently its running on the 95 computer, the original is still in the mount, I just have the 95 one hooked up in front of it. But no change.

Dash is still screwy when I turn on the exterior lighting. Yet the turns, hazards, and all that works fine. All the lights work, etc. Just weird.

I think I have a few hairs left on my head. lol


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Wed Oct 17, 2012 5:41 pm

3X00-Modified wrote:There is a gray wire that runs from the ecu to the MAP, TPS, and AC sensor Pin 31 on Conn C2, (not sure which color plug that is) Thats the only 5v reference and it sounds like much more is messed up that is not controlled by that.


I missed that post.

I can check for a 5v though at each sensor, and see what I have correct? Does the car have to be running to test, or just key on?


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby Money pit Beretta » Wed Oct 17, 2012 6:23 pm

I checked my TPS reference with just the key on.


keep'em flying!

User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Thu Nov 01, 2012 12:06 am

Sorry, hasn't been much updates lately. Been busy, sick, and more busy, and its been raining more than not lately. And to top it off, now its cold. lol

I guess I need to start pulling the harness. Question:

Do the harness wiring as it goes through the firewall have disconnects there? It looks like it does on the driver's side, but I wasn't sure about the passenger side. I think I'm going to pull them if they are unpluggable and see what the connectors look like. Who knows, maybe there is corrosion or something in them, if it has connections there. Never have tried to mess with that, so wanted to ask.

OH, and MPB, I really need to get your stuff together and shipped out. Sorry for the delay.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Nov 02, 2012 12:46 pm

It goes through the passenger side firewall and then there are three plugs and a vac line... Two of the plugs go to the ECU and the third connects it to the dash harness and such, there may also be one small plug for the fuel pump as well, I can't remember now. But it all disconnects and pulls out of the hole in the firewall where you can see it go through.



User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby Money pit Beretta » Fri Nov 02, 2012 1:11 pm

Don't worry too much about it ACE, the car has not moved for months. I'm in a fight with the GF's Cavy,my own Cavy and the Beretta's coolant by-pass tube.


keep'em flying!

User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Fri Nov 02, 2012 1:50 pm

So the passenger side is where the main harness for controlling the spark and fuel delivery goes through, is that what I'm understanding? Damn. I was really hoping it was the driver's side, since it appeared to have connectors... LOL But I could check the connector at the dash. Maybe that is my problem child.. I know the connectors at the computer are fine, no corrosion or anything.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image

User avatar
3X00-Modified
Administrator
Posts: 10664
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby 3X00-Modified » Fri Nov 02, 2012 2:21 pm

The connector that goes through the drivers side is mostly power hookups and dash readings and some ABS stuff and half of that big plug is the headlight harness and such.

This is all the wiring that goes through the passenger side.

Image



User avatar
DTMAce
Registered User
Posts: 3510
Joined: Thu Sep 25, 2008 7:03 pm
Location: Michigan EUP
Contact:

Re: DTMAce's Z26 project - DD usage for the time being - 6-8

Postby DTMAce » Tue Jan 01, 2013 2:39 pm

Sorry about the no updates.

Status:

Still same.
Sitting outside in the snow even. Don't even feel like working on it. Right now, runs like crap, needs a rad, has a water leak, but still looks good. I will sell it cheap, if anyone wants it. In the market for a yellow Indy anyway.

Black base is still here, minus a few parts, so that's available too.


94' Z26 Project - 95' Base Project - Custom LED Light Conversions!
Chosen Proposal Submission & Committee Member for Beretta Fest 2012 in Traverse City Michigan

Image
Image


Return to “Members Rides”

Who is online

Users browsing this forum: No registered users and 11 guests