Page 3 of 25

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 10, 2011 3:30 pm
by Styluss
That just makes me want my black GTU even more!!! Nice ride!

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 10, 2011 8:44 pm
by berettaboi
hard to say if the amp and subs did work before, but keep in mind how the speakers are wired to the amp... and figure out what impedance (ohms) they are hooked up as and what the amp can handle running at. the amp will overheat quickly and might be a light on it saying 'thermal protect' if it is at too low of an impedance.

and if you had sound before but moved the box and then had no sound look towards that amp ground as well. see how well it's connected.

looks like a good buy, and you have a bunch of the issues close to sorted out!

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 10, 2011 9:07 pm
by DTMAce
Styluss wrote:That just makes me want my black GTU even more!!! Nice ride!



Hahahah!

Thanks man! Lots to do yet though, at least its in driving condition.

berettaboi wrote:hard to say if the amp and subs did work before, but keep in mind how the speakers are wired to the amp... and figure out what impedance (ohms) they are hooked up as and what the amp can handle running at. the amp will overheat quickly and might be a light on it saying 'thermal protect' if it is at too low of an impedance.

and if you had sound before but moved the box and then had no sound look towards that amp ground as well. see how well it's connected.

looks like a good buy, and you have a bunch of the issues close to sorted out!


Honestly, I don't think it was working at all, but who knows. The main HU is working fine now though. No more speaker drop-outs. Still have to bolt it down, once I finish ironing out the sub. It has a power light, but that's it. Going to do some remote testing:

1: Check for audio on the line level cables at the amp end.
2: Hook up an external line level source of sound, see if it makes noise with that, something such as a portable CD player or MP3 player.
3: Check the speaker setup. This has a bridge mode, if you wire the speakers the correct way. (Which I thought I had according to the manual)

It was originally wired with the 2 speakers in parallel (as 2 ohm) on one half of the amp, so was not using its full wattage potential. Plus every gain and tune was set clear on max, which is wrong. You never max the gain on your amp. Only going to lead to distortion and altering the balance. I had already pulled the box, removed each speaker, soldered the wire onto each speaker (keeping uniformity with +/- throughout), soldered the internal wiring to the rear wire connects, cleaned up the feeds for +/- on the power, hooked up the remote feed, etc etc.

The picture of the sub in the previous post is how it is now, just have to strap things up.. Before it was a bit messier but I didn't take a picture of that. Plus I had to correctly install the wiring for the deck 6x9s, they also were twisty/taped etc. Fully soldered from speakers to the original harness now and heat shrinked on the harness junctions.

No worries, I will get it working. Drove it about 60 miles today, filled the tank, etc. Rides fine. Put insurance and plates on it today in fact. If its solid and working well for the next week, I will be putting the Z into storage.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Thu Oct 13, 2011 1:05 am
by DTMAce
Actually the more I fuss with the radio, the more I'm leaning to replacing the HU. No MP3 support, no aux input, nothing. I miss my Sony!

I will probably be pulling it, along with the rear sub box and the amp, find some kid around here that "needs" it and sell them, put the money into a new custom fit sub similar to what I did for the Z and a new head unit and be done with it. Maybe in a few weeks or so. LOL

I have sitting on my desk a Sony amp I bought from a member on here that I am currently using to push the office 12" custom floor subwoofer. Think I will swap that with the yellow lightning amp that I found in the trunk, and use this amp for the new build. I already have a 12" brand new speaker in a box in storage that is nearly identical to the one in the Z (400W single coil instead of 600W dual). Just need to build a box. Half a sheet a particle board, some glue and screws and that can be done. Already have the wiring ran, so no problem. LOL

Oh, and up about 200 miles since I bought it already. List of more things to fix:

Bright switch no worky. Probably needs adjusting, but I have to find the how-to on doing it.
Cruise control not working. Appears to be a stock one, supposed to be working, but isn't Brandon thinks that some place that worked on it fucked it up and wouldn't take responsibility for it. Might need to know some wiring locations for that.
I think I have 1 working sidemarker. They are all clear, so you all know what that means. One may be cracked through the lens though.:D
Have to pull the EGR and the TB and clean the breather tube for the EGR. Getting SES codes on slow downs/braking.
I need an antenna. If someone has one? Mine is half the height it should be. LOL
Have to swap the rear decklid at some point too. And the wheels soon for winter.

But its working out ok for me. So far so good. I'm quite pleased. OH!

Is there some way to ease the volume of the flowmaster 40 muffler?? It has no actual tip on it just the short bit of pipe out the back of the muffler, but wondered if a tip would help it some? Cause wow that thing is pretty beefy! There are no holes in the pipe that I can find, so it just must be the muffler. Sounds pretty badass, but sometimes it would be nice to have a mute button. LOL (kidding)

But if a tip would ease it a bit, I would do that...

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Fri Oct 14, 2011 9:47 pm
by DTMAce
How about a new pic? lol

Image

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sat Oct 15, 2011 12:55 am
by 95BerettaBase
Good lord Chris, take that Eibach decal off!! It makes me feel stupid lol. Did you get the package yet?

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sat Oct 15, 2011 9:05 am
by DTMAce
I will take it off when I swap the whole decklid.... lol

And no, not yet. Get your package yet?

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sat Oct 15, 2011 6:20 pm
by 95BerettaBase
Yea I got mine yesterday. There may have been a delay on yours because of that fatal accident on the Mackinaw Bridge yesterday.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sat Oct 15, 2011 6:23 pm
by DTMAce
Yeah, I heard about that. We have company here, that got delayed 2 hours from it. Ugly. Guy apparently had a heart attack while driving and was dead before his truck stopped.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sun Oct 16, 2011 11:33 pm
by DTMAce
Well, a couple of things...

I have to find a simple way to lower the volume of the exhaust. Getting complaints already... Yikes.
MPG is almost 24 for the first round. I'm sure I can improve that though...

http://www.fuelly.com/driver/dtmace/beretta-2

So far, so good...

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 17, 2011 8:40 am
by 3X00-Modified
DTMAce wrote:Well, a couple of things...

I have to find a simple way to lower the volume of the exhaust. Getting complaints already... Yikes.
MPG is almost 24 for the first round. I'm sure I can improve that though...

http://www.fuelly.com/driver/dtmace/beretta-2

So far, so good...


Take off the flowmaster 40 series and put on a 50 or higher if you want a similar sound just quieter...

There is 3 chambers and one baffle in a 40 series muffler and thats it... Also not having the tip extended all the way out from under the bumper will make it echo a lot more, so you could try a simple extension with a down spout to see if that quites it a bit.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 17, 2011 4:33 pm
by DTMAce
Today was fun. NOT.

I hate deer. I really really hate deer!

Image

Image

Image

Image

Yeah. On the phone with State Farm right now. $0 on the comp! :D

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 17, 2011 4:48 pm
by 95BerettaBase
Jeez!! That has to be the most deer crap I've ever seen smeared on a vehicle! How fast were you going? It looks like there is barely any damage besides the headlight and the hood. I thought you said you have a new hood to install as well so it sounds like it is going to work out :)

I never realized how bad of condition that hood was in until now.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 17, 2011 4:56 pm
by woody90gtz
Dynomax Super Turbo or VT if you want it to be quieter.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 17, 2011 5:13 pm
by DTMAce
95BerettaBase wrote:Jeez!! That has to be the most deer crap I've ever seen smeared on a vehicle! How fast were you going? It looks like there is barely any damage besides the headlight and the hood. I thought you said you have a new hood to install as well so it sounds like it is going to work out :)

I never realized how bad of condition that hood was in until now.


Actually I was going between 55-60 when I saw the thing, and probably hit around 35 or so. I was working hard to miss it, but wasn't quick enough. Didn't spot it right away either.

I had a new hood found, but went to contact the guy/gal and it was no longer listed on CL. We will see what State Farm says... :D

Yeah hood is pretty rusted. No biggie.