Page 5 of 25

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 12:12 pm
by DTMAce
No problem Ron.

Worked on the base's audio a touch today, trying to find out why the subs aren't working. Apparently the amp is mostly fried. I managed to get it working some by disconnecting an input and a speaker, but if you take the volume too high it drops for 3 secs then resets. Going to try to put it in a lower wattage mode, see if that works but doubtful. Was trying to use it bridged for maximum power, but may have to put it to just 2 channel and use half the amp. (it has an A & B channel) Probably a bad amp. No biggie, have a few extra. Eventually I will just build a different box with a different setup and sell this one though. Takes up a lot of real estate. As for Ryan stating to turn it around, yes it probably would, but it would take up even more space. The way it sits now, it fits perfect with the angle of the seats. Plus I could fasten it down so it doesn't slide easier the way it sits now.

Going to have to relocate the CAI though. Its pushing the fender well plastic cover in onto the tire, so it rubs when you turn the wheels to the right. Plus it interferes with the battery mounting, not liking that either. Probably will just covert it to a WAI and be done for now. What do you guys think?

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 12:58 pm
by ronaconda
With my CAI, i have to trim the little "gusset" pieces on the battery to allow it to slide toward the fender so i could fit my CAI in.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 1:07 pm
by DTMAce
That's not as big a problem as the tire rub. And when I switch back to the stock wheels for winter, this may get worse, so I will probably relocate the filter to behind the battery/in front of the strut tower. Shouldn't be an issue really, besides with winter, it will still be cold enough to keep it running well, and will probably gain me a bit more MPG with a small sacrifice to power. Going to have to order a new rad too though, so will probably do all this at the same time. Yay!

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 2:21 pm
by DTMAce
Update with some pics! I FIXED THE SUB! The Pioneer amp was totally toast. In fact it was drawing power ALL the time, even though it was off. I know this because I was getting arcing while disconnecting the feed up front. With the car off, that shouldn't have happened. Anyway, Channel B was completely dead, and Channel A would work unless I pushed it too much (which didn't take much) and quit for like 3 or 4 seconds then work then quit, etc etc.

So, I threw in the Lightning amp that I had found in the trunk (originally bolted to the top of the sub and hooked up to nothing). Had to reset the gain on it, as it was cranked all the way to max... Ugh.

Once I got it tuned, it thumps the hell out of the beretta now! Even with the rear seats closed it still thumps like hell, in fact I couldn't tell much difference. I highly doubt it would really matter which way I flipped the box, but you can see why I like it set the way it is now. It fits in there better, and fastened in well. All I have left to do is tie up the wiring so it won't get pulled on by stuff in the trunk and its golden.

PICS!

Image

Image

Image

Image

Image

Now that I have it tuned and balanced better, I can actually turn it up some! I think even Brandon would notice a difference between how it was and how it is now. But he will have to wait till fest next year! LOL

Next when I have some spare coin, will probably put in a set of matched front and rear speakers and a new HU. The balance between the speakers isn't right, the rear set are Clarion's and the fronts are stock.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 6:26 pm
by 95BerettaBase
Can you tell yet that I haven't had much time to work on it and figure it all out? :) My "buddy" really f'ed up the audio system in that car it seems and I'm sorry you had to do all that work just to get the speakers working correctly.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Wed Oct 19, 2011 6:45 pm
by DTMAce
Don't apologize man!

Its quite alright. I'm not venting or complaining, just finding and fixing. Actually in some ways its fun! lol

I drove it over to the island again today doing comp work, checked it out some more. I need to tune it a bit more, the freq range is too heavy on the 100 HZ and lower freqs, so going to have to back one adjustment and bring forward another, as I want it to be a bit more even over the range from around 40 up to 350 HZ or so. Your want your speakers tuned so that the volume of a tone over a variable range of HZ is approximately even. Obviously only certain sized speakers can reproduce certain sounds. LOL

Still, its TONS better than it has been... It kicks plenty the way its set now. Hits harder than my Z, though at the moment the Z has a bit better clarity... Now I have to find the stuff that's vibrating... LOL

As for the car itself, running pretty good. Few things to fix. Turn signal is now blinking faster on the left than the right, yet all the bulbs appear to work. Has me scratching my head. And it only does it sometimes. Not all the time. At first I thought it blew a bulb from the deer impact, but no.

Turning into the driveway today I felt the thing wobble, like the passenger side wheel didn't follow quite, then it jumped where it was supposed to go. Guess I will have to take a long look at the tie rod ends, and the rack/firewall mounting, ball joints, stuff like that.. Make sure there isn't some play issue. :D Never had that before, but I know it happens. Hell this thing has nearly 300k. Its going to have some of these problems, I fully expect stuff like this! :D

Oh the joys! At least you know its getting fixed right, or more or less right. LOL

Oh I left you a voice mail, I got the lugnuts and the other stuff. Get me a paypal address, so I can get you some money for shipping. I know you have the floormat yet, and whatever else you can dig up that goes with this would be great. I will pay for the shipping though man.

Thanks!

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Thu Oct 20, 2011 8:25 am
by 3X00-Modified
You might have also got an arc because there were some large capacitors in the amp that stored power.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Thu Oct 20, 2011 8:47 am
by DTMAce
True didn't think of that. Still its junk and didn't work, so its gone now. LOL

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Thu Oct 20, 2011 8:59 am
by 3X00-Modified
I miss the days of a thump thump system, but I enjoy the trunk space when going on a long trip... All of my amps are in the pink car but its lacking about 50lbs of copper to get them working... lol that and the sub box is still just sitting in the garage.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Thu Oct 20, 2011 9:02 am
by DTMAce
I hear you That's why I like the setup I have in the Z. Small, easy to remove and it does a decent job on its own. I will be doing something different with this one eventually though. I don;t care much for large boxes myself anymore. But for now, its ok.

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sun Oct 23, 2011 12:15 am
by ronaconda
And the pics finally....

Image
Image

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sun Oct 23, 2011 8:41 am
by DTMAce
Ok, so how much shipped? 49725

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Sun Oct 23, 2011 7:07 pm
by ronaconda
DTMAce wrote:Ok, so how much shipped? 49725


PM sent

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Mon Oct 24, 2011 7:24 pm
by DTMAce
Ok, task list this week if I managed to gather enough time:

Swap the CAI over to WAI. (mostly to get it out of the fender well so it isn't rubbing on the tire)
Swap the wheels. Clean the American wheels real good and store them for winter. Is it best to store them inflated or deflated? Going to leave the steelies bare, no covers.
Order a Rad. This one seeps a bit around the connection to the side tank. I knew about it before hand though, no biggie, just want it replaced for winter.
Find a decent hood. (lost out on the one that I had found)
Prep the replacement decklid.
Fix the high mount 3rd brake in the speaker deck. May just covert it to LED though and be done with it.
Mount LED trunk lighting. The hookups appear to be there, just no light installed at all.
Need to change out the reverse lights. Current ones are of that blue white color and the light throw is terrible.
Still have that intermittent faster left turn blinking going on. May just swap out all the bulbs on that side, see what happens. I still have the original OEM bulbs from the 94 Z.
Engine oil is still looking good, no problems that I can see.

Anyway, will see how much of all that I actually can get to this week! HA. Lots to do.

More as it happens. Oh, I tore down the old amp for scrap today. Lots of aluminum in that thing. :D

Re: DTMAce's 95 Black Base FKA The Black Beauty - So it begi

Posted: Tue Oct 25, 2011 12:44 am
by DTMAce
Oh, and I got annoyed and made this in about an hour and a half:

Image

Image

Yep. I LED converted the high stop mount brake for the rear speaker deck. This looks like it will be bright enough to work, but not overly happy yet. No its not on in these pictures. The look of light is from the camera flash. But, probably going to have to pick up a set of the higher power LEDs and see how they look. But for now, it will do. Now I have to fix the wiring nightmare in the deck.

I guess the buddy that did the speakers also had a hand in the wiring for the trunk stuff. The wiring has been cut and butt spliced/taped, so I have to undo the mess, and fix it. The plug for the light was cut off nearly at the base of the connector. Anyway. Will fix that part tomorrow, then hook it up and test it. Should be fine. Not sure how well it will work through the tint. Tempted to remove the tint to be honest, but not sure how much of a pain in the ass that will be either. Never had tint before on a beretta. LOL

This was simple to build really. 27 LEDs. I had two of these mounts, but the one on the base was in pretty good shape already. I already had bulb bases, so I used one, soldered the wiring in. I like it, as you can remove this and go back to a stock look pretty easy. :D

Will install it tomorrow, get some pics later on of it in functioning mode.