Server Issues

Keep this to general Beretta/Board/Community topics.
User avatar
diedemus
Registered User
Posts: 589
Joined: Sat Mar 21, 2009 5:13 am
Location: Upstate NY
Contact:

Server Issues

Postby diedemus » Mon Mar 18, 2013 12:41 pm

Everything should be back up now, if you run into any issues let me know asap.

I had to rebuild the server from the base image yesterday, and up[on finishing that it was determined that the drive was failing. The drive has been replaced and a fresh image loaded, as well as a lot of the backend software being updated.

Ignore images not loading correctly for the next few hours (12:41pm est now) as I am still migrating that directory over.


--Will



User avatar
Money pit Beretta
Registered User
Posts: 6386
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 11 times

Re: Server Issues

Postby Money pit Beretta » Mon Mar 18, 2013 12:48 pm

LOL thought it was a problem on my end.


keep'em flying!

User avatar
diedemus
Registered User
Posts: 589
Joined: Sat Mar 21, 2009 5:13 am
Location: Upstate NY
Contact:

Re: Server Issues

Postby diedemus » Mon Mar 18, 2013 12:49 pm

I should start letting everyone think that lol



User avatar
Money pit Beretta
Registered User
Posts: 6386
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 11 times

Re: Server Issues

Postby Money pit Beretta » Mon Mar 18, 2013 12:56 pm

Yeah, I was about to start digging around to see what I could find. I even put the blame on IE and was going to go to FireFox.


keep'em flying!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 8 guests