Wiper

Archived topics from the Diagnostic Help Forum
Guest

Wiper

Postby Guest » Fri Mar 07, 2003 3:17 am

i went to wash my windshield and turned the wipers on, they swept the windshield twice. on the 3rd pass, the drivers side did not return to starting position. instead, it continued to travel towards driver door and went off to the side of the car. i got out and replaced and tried it again, same results. was after midnight so it was too dark for me to really look at it. will check in a.m. anyone know what this may be from?? thanks in advance!!



Guest

Wiper

Postby Guest » Fri Mar 07, 2003 4:39 pm

don't know what it was, but mechanic charged me $5.00 and it is ok now:p



Guest

Wiper

Postby Guest » Fri Mar 07, 2003 7:35 pm

He tightened the nut on the arm.



User avatar
spacecadetz26
Registered User
Posts: 577
Joined: Thu May 10, 2001 9:33 am
Location: Rockford, IL
Contact:

Wiper

Postby spacecadetz26 » Mon Mar 10, 2003 9:38 pm

if you went to a chevy dealer they wouldnt have charged you.
you got hosed man...


Steph
Image
94 Camaro B4C Special Service Package
00 Silverado 2500 6.0
07 WK CRD

User avatar
stizkidz
Registered User
Posts: 20
Joined: Fri Jan 11, 2002 9:25 pm
Location: South Jersey
Contact:

Wiper

Postby stizkidz » Mon Mar 10, 2003 10:28 pm

jeeeez.... it was $5!!!!

besides, even if the mechanic had done it for free, i hope that "native-93GT" would have given the guy a $5 tip...

-Ben


Sold:
-90 Beretta 3.1 auto, red
Offroad Rig:
-88 K5 Blazer 5.7 manual, black
Showcar:
-87 Buick Grand National 3.8 Turbo auto, black
-88k original miles
Daily Driver:
-98 Chevy Cavalier 2.2 manual, green

Guest

Wiper

Postby Guest » Tue Mar 11, 2003 3:52 pm

he filled the washer fluid with the de-icer kind also so i wasn't complaining!! :)



Guest

Wiper

Postby Guest » Tue Mar 11, 2003 5:41 pm

Quote (native-93GT @ Mar. 07 2003,15:39)
don't know what it was, but mechanic charged me $5.00 and it is ok now:p

A perm fix for it would be to use some red loctite on it! I have had this issue twice since i bought my GT.



User avatar
spacecadetz26
Registered User
Posts: 577
Joined: Thu May 10, 2001 9:33 am
Location: Rockford, IL
Contact:

Wiper

Postby spacecadetz26 » Tue Mar 11, 2003 9:04 pm

umm locktite is not a good idea for wiper arms. they bolt on for a reason!!!
mostly so you dont fry your motor when your wiper arms/blades are frozen to the windshield. just tighten them tight and they should be fine.


Steph
Image
94 Camaro B4C Special Service Package
00 Silverado 2500 6.0
07 WK CRD


Return to “Diagnostic Help Archive”

Who is online

Users browsing this forum: No registered users and 1 guest