Page 1 of 1

Will not start when hot

Posted: Mon Jul 21, 2003 9:15 pm
by Guest
It's a 91 2.3 starts fine when cold but will not start when hot unless you spray starter fluid or pop the clutch. Turns over fine. Any ideas?

Will not start when hot

Posted: Tue Jul 22, 2003 9:17 am
by Guest
Quote (gtzfiero @ July 21 2003,20:15)
It's a 91 2.3 starts fine when cold but will not start when hot unless you spray starter fluid or pop the clutch. Turns over fine. Any ideas?

this tell us a lot. so......
Quote
When posting in this section please include year, model, engine, trans, mileage, and a detailed description of the problem. Also please follow through with the post. IF you find the problem on your own or on the advice of other Bnetters please let us know exactly what the cure was so that others may benefit from your post. Also in your topic title please decribe the problem, in the topic description please include the model, engine and trans--then in your post describe the problem in detail as best you can. This will make it easier for all of us. As always please try to use proper grammer and follow board rules. Thanks for your anticipated cooperation. I posted a topic as an example for all to follow

Will not start when hot

Posted: Tue Jul 22, 2003 4:10 pm
by Guest
alright, 91 GTZ 2.3l 7,000 miles on rebuilt motor. The car starts fine when cold but once you drive it for a while and shut it off, it will not start unless you spay starting fluid in it or pop the clutch or let it set for a little while. Then it will start right up no problem. It turns over stronge the whole time.

Will not start when hot

Posted: Tue Jul 22, 2003 4:12 pm
by Guest
It is a 5spd also.

Will not start when hot

Posted: Tue Jul 22, 2003 11:42 pm
by rweatherford
Try checking the resistance of the injectors when hot.  Also check the fuel pressure with a gauge when hot.

Will not start when hot

Posted: Wed Jul 23, 2003 2:44 am
by cramez
Definitely check the fuel pressure, sounds like the same thing mine did when the fuel pump went out.

Will not start when hot

Posted: Tue Jul 29, 2003 8:48 pm
by Guest
Well I figured one thing out it has something to do with the oil pressure switch. I ran a jumper across it and it starts right up. Put a new switch in and it does the same thing, will not start. could the oil pressure switch be grounding out when hot? If I put a meter in between the post on the plug should I get a reading or not because I am. Any info about this would be greatly appreciated.

Will not start when hot

Posted: Tue Jul 29, 2003 9:59 pm
by spacecadetz26
if you did the oil sender try the relay...