Blown spark plug

Archived topics from the Diagnostic Help Forum
Guest

Blown spark plug

Postby Guest » Fri May 02, 2003 6:07 pm

I have a 90 gt with a 3.1, last week when coming home from work when the #6 cylinder spark plug was blown complety out of the head taking the threads with it. Has anyone ever heard or have this happen? any ideas on what caused it, i have a couple of ideas.



Guest

Blown spark plug

Postby Guest » Fri May 02, 2003 7:10 pm

very high compression would cause this. thats all i can think off



Guest

Blown spark plug

Postby Guest » Tue May 06, 2003 3:40 pm

Im thinking it was over tightend if it pulled the threads out.....



User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Blown spark plug

Postby MAJ28 » Tue May 06, 2003 4:38 pm

Jeeze that is strange!  Are you 100% sure that's what happened?

-Jason


> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


User avatar
MAD MARK
Registered User
Posts: 130
Joined: Tue Apr 24, 2001 8:43 am
Location: Pittsburgh Pa
Contact:

Blown spark plug

Postby MAD MARK » Wed May 07, 2003 12:15 am

Yea I have stripped numerous spark plugs, but never taken out the threads on the head.

This is odd.



User avatar
wicked-irocz
Registered User
Posts: 1028
Joined: Thu Feb 20, 2003 11:21 pm
Location: South Central MN

Blown spark plug

Postby wicked-irocz » Wed May 07, 2003 12:20 am

Maybe detonation, but very unlikely, or maybe not tight enough, wobbled until it broke out?


94 Beretta Z26 57,4xx miles
3100, auto, crank windows, power locks/trunk, A/C,
To many mods to list
-intercooler :shock:

Among beretta boards
1st Turbo 4t60-e
1st Turbo 3100
1st Turbo Z26
1st 94+ Turbo

Guest

Blown spark plug

Postby Guest » Fri May 09, 2003 10:35 am

I figured out what happened guys. I had a collasped lifter on the #6 cylinder exhaust side. What happened was when i traveled home the beretta is pulling 3000 rpm to keep up with the flow of traffic,( city highway traffic) And when i let off the throttle to get off my exit i heard a couple backfires, then when i got to stop sign at the end of the exit I heard a loud ticking noise. What happen was both the intake and the exhaust valves were closed when one of them was to be open and built up too much pressure and blown the plug loose, i drove the car home, approx 2 miles, when i pulled in the drivway thats when the plug was blown complety out of the head. and it took the threads out with it. It really did some damage to the plug port. I'm going to put a junkyard engine in it just cause its cheaper than getting new parts to repair the one thats in there now.




Return to “Diagnostic Help Archive”

Who is online

Users browsing this forum: No registered users and 2 guests