Page 1 of 1

Need help asap

Posted: Thu Sep 04, 2003 10:41 pm
by Guest
Alright, tonight was VERY weird, i was driving home from work, and my head unit started turning off and then on again...  then i stopped at a light, and when i took off when i was hitting second gear, the car's electrical system kinda flashed real quick.. once it did this, the e brake light started blinking, and my abs light came one.. also my voltage gauge kinda was fluctuating a good bit.  along with my lights kinda dimming (almost like i was running my subwoofer system real hard.)

SOO does anyone have a clue what the problem is... i don't think it is the alternator cause the first time my alternator died, the voltage just went to 0, and its still up at 1/2 - 3/4.  I have not been running my system hard at all this week since i'm selling my car, and didn't want to risk anything, but i'm going to unhook it in the morning just to make sure its not the culprit.

btw, i pulled over as soon as i could after the electrical system flashed and everything was blinking, and when i turned the car off and on again, i had not abs light or e brake light flashing, but my lights were still dimming, and something just isn't right.

the alternator was new last fall, and i've only been running my new system on it for like 2-3 weeks (and not hard, since they aren't broken in yet). could it have died this fast?

Need help asap

Posted: Fri Sep 05, 2003 12:05 am
by Guest
My guess is either you have a short. or ur alternator is gone word of advise dont buy one of those reconditioned alternators they $Uck @$$ specially with a system anywhoo whats this about breaking in your system?

Need help asap

Posted: Fri Sep 05, 2003 12:50 am
by Guest
well with new subs, your not really supposed to play them all out, for a little while until they break in (i forget what they actually do to break in) but it reduces the risk of damageing them.

i'm really hoping that i just have a short, and i'm going to disconnect my system from the battery in the morning, so hopefully that will be it..  if not, then what should i expect to pay for a cheap alternator?

and i thought that if it was the alternator then my voltage would be 0 or at least only at or around the 1/4 mark? cause when i parked it the voltage was stayin at 3/4





Need help asap

Posted: Fri Sep 05, 2003 9:13 am
by Guest
well, thank god i don't have to buy an alternator... i unhooked the power wire that went from the battery to the breaker, and also tightened the + battery terminal a little bit..  and i'm having no fluctuations, and a nice high voltage... only downside is, that i no longer have my system hooked up...

but since i'm selling the car, i don't need the aggravation of worrying about messing up my electrical system.