Tranny additive?

Archived topics from the Other Tech Questions Forum
Guest

Tranny additive?

Postby Guest » Tue Feb 18, 2003 11:42 pm

hey all, on my 3100 i've been getting some hesitation, and rough shifting, i'm sure its the tranny.  I'm not going to be driving the car much longer, so i dont want to flush all the fluid out, and the whole deal.  I want to toss in an additive to smooth it out some, but i dont know where the hell the dipstick is.  has anyone done this before??  thanks

matt



Guest

Tranny additive?

Postby Guest » Wed Feb 19, 2003 12:48 pm

dipstick is on the backside of the motor....not sure if an additive will not help without the fluid change though--that would be like putting slick 50 in because you don't want to change the oil--preventative maintinence will go a long way--trans services usually run about 79$ at most major chains



Guest

Tranny additive?

Postby Guest » Wed Feb 19, 2003 8:17 pm

An additive won't change anything. Most tranny additives are made up mostly of brake fluid anyway. All that does is swell the seals. Swelling the seals won't solve a hesitation problem. Personally, I doubt it's the trans...... all it takes is a bad (rusty) coil tower and an intermittent interupt of spark to a plug to cause a hesitation to make someone think it's the trans. :;) :



User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Tranny additive?

Postby MAJ28 » Wed Feb 19, 2003 10:29 pm

or it could be a TCC...


> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


Guest

Tranny additive?

Postby Guest » Wed Feb 19, 2003 10:44 pm

ok, but what about the rough shifting....whats the TCC and how can i check it.  I know the hesitation isnt in the motor, it just had a fresh tuneup.  let me know

Matt



User avatar
Chris88CL
Registered User
Posts: 290
Joined: Sat May 05, 2001 4:48 pm
Location: Calgary, Alberta
Contact:

Tranny additive?

Postby Chris88CL » Fri Feb 21, 2003 12:28 am

Quote (MAJ28 @ Feb. 19 2003,20:29)
or it could be a TCC...

No it couldnt.



Guest

Tranny additive?

Postby Guest » Fri Feb 21, 2003 12:56 am

If there was a problem regarding the tcc circuit in a 4T60E, as soon as it shifted into 2nd, the converter would lock, and there is no mistaking a converter locking at that time! Matt, never say never. Fresh tune up means nothing! Sorry. You could have any number of problems going on that you are unaware of. Bad injector under load, bad wire under load, rusty coil tower that someone didn't see or pay attention too, slow aor partially clogged egr circuit, etc. The trans shifting is controlled by the computer, if it is getting info from the engine, and the engine isn't right, the computer is going to compensate for that, and adjust the shifts accordingly. Unfortunately there is an inherent problem with the valve body in the 4T60E, but that usually relates to slipping in second, and fries the transmission. I would say to start with the engine, then go from there. To be honest.... What is a tune up now adays? Pulgs, wires and an air filter? It's not what it used to be,  there are too many things that need to be checked that may be causing the computer to react as it is, but it doesn't sound like it's the transmission. :)




Return to “Other Tech Questions Archive”

Who is online

Users browsing this forum: No registered users and 2 guests