engine stuttering

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

engine stuttering

Postby Berry » Wed Mar 06, 2013 7:05 pm

hi
the engine stutters sometimes when idling. only after some minutes driving. what could be the problem?
thanks!


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: engine stuttering

Postby Asylum » Wed Mar 06, 2013 8:44 pm

TCC. Unplug it.
Square plug on the trans right about below the air box.


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

Re: engine stuttering

Postby Berry » Fri Mar 08, 2013 5:31 pm

thanks eric!
this one?
plug1.jpg


I managed to tilt it up, but the plug is still stucked in the trans
plug2.jpg


how can I unplug it without to break it?


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: engine stuttering

Postby Asylum » Fri Mar 08, 2013 6:37 pm

There is a clip on it.
I forget but just release the little lever thingy and it will pull off.


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

Re: engine stuttering

Postby Berry » Fri Mar 08, 2013 6:45 pm

yeah one clip I already released. is there a second one?


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: engine stuttering

Postby Asylum » Fri Mar 08, 2013 6:49 pm

May be two sided. I forget, sorry.
Or just cut the damn thing, Pain in the ass as it is!!


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

User avatar
themixer
Registered User
Posts: 1516
Joined: Fri Aug 14, 2009 12:13 pm
Location: Truro, Nova Scotia. Canada
Has thanked: 3 times
Been thanked: 16 times

Re: engine stuttering

Postby themixer » Fri Mar 08, 2013 8:41 pm

its hard to tell but it could be as simple as a dirty throttle body the tcc is normally a problem when slowing down from higher speed the car will just completely stall.



User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

AW: engine stuttering

Postby Berry » Sat Mar 09, 2013 6:12 am

Thank you guys I will check both things and report later.


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

Re: engine stuttering

Postby Berry » Tue May 14, 2013 2:51 pm

eric I unplugged the tcc. the engine is still vibrating when idling @700 RPM and its getting stronger. maybe a kind of vacuum problem?
my mechanic said that there could also be a problem with the compression.
what should I do next?


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Ozzwoman9
Registered User
Posts: 276
Joined: Thu Oct 28, 2010 10:06 am
Location: USA

engine stuttering

Postby Ozzwoman9 » Tue May 14, 2013 4:27 pm

If u have oily spark plugs then I think you have your answer.


Mostly you meet friends when traveling by accident, like by sitting next to them on the train, or in a restaurant, or in a holding cell.
Image
1995 Beretta Z26 3100

User avatar
themixer
Registered User
Posts: 1516
Joined: Fri Aug 14, 2009 12:13 pm
Location: Truro, Nova Scotia. Canada
Has thanked: 3 times
Been thanked: 16 times

Re: engine stuttering

Postby themixer » Tue May 14, 2013 5:20 pm

before wasting any time on doing anything else, do a compression test. I have had a stumble in my idle and i replaced everything looking for it. Now its going to the dealer and i fear it will need some major work. Better to get the test done now before doing like i did and replacing the plugs, wires, icm, iac, vacuum harness, coilpacks, CPS, CTS, O2, ECU, injectors for no reason. it could be as simple as a burnt valve



User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

Re: engine stuttering

Postby Berry » Tue May 14, 2013 5:26 pm

for a compression test I should take out all 6 injectors and spark plugs and put measurement instruments in. right?


...cruising
92 GT 3.1 MPFI auto 57K white

Image

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: engine stuttering

Postby Money pit Beretta » Tue May 14, 2013 6:12 pm

Correct. Please post the numbers that you find.


keep'em flying!

User avatar
93 3.1L
Registered User
Posts: 66
Joined: Fri Jul 22, 2011 3:23 am
Location: Houston, TX

Re: engine stuttering

Postby 93 3.1L » Tue May 14, 2013 8:55 pm

Berry wrote:for a compression test I should take out all 6 injectors and spark plugs and put measurement instruments in. right?

You do not have to remove the injectors.
Only remove all 6 spark plugs,
Find a way to block the trottle body wide open
Unhook the wires plugs going to the icm
Kill the fuel pump
Hook a compression gauge and crank until needle on gauge stops (or when you hear the engine turn 4-5 times)
Do on each cylinder and write down the numbers.



User avatar
Berry
Registered User
Posts: 176
Joined: Sun Sep 02, 2012 11:29 am

Re: engine stuttering

Postby Berry » Wed May 15, 2013 6:00 pm

alright I did the test.
I made it in a DIY-garage
and I only removed the spark plugs
nothing else. then I put a compression
gauge into the holes one after another.
from passengerside rear to driverside front
cyl 1 has 8 bar
cyl 3 has 7 bar
cyl 5 has 8 bar (the one with the oily spark plug)
cyl 2 has 9 bar
cyl 4 has 8.5 bar
cyl 6 has 9 bar
so nothing special.

other things I've done:
I opened the egr. it was already very clean!
throttle body still clean. intake has only
little bit oil.

tcc unplugging I mentioned before
didnt change anything at all.

I changed the oil a week ago. it was
after a year black like coffee.

I sprayed the whole engine. no leaks!

and: I cleaned the pvc valve.
it rattles when I shaked it. seems to be ok.

my retta has still rough idle more and more. it shakes
every three or five seconds in N. it shakes also when I brake sometimes in D or R.

what could be else the problem? ignition
electronics (too high resistance?) or some exhaust issues? ecm failure?
problems with the clutch of the auto?
blown head gasket?
maybe I should check the errorcodes. I have OBD1 and
no idea how to do this...not yet

any suggestions?


...cruising
92 GT 3.1 MPFI auto 57K white

Image


Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 2 guests