Cold start engine dies in reverse

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
DownSouth
Registered User
Posts: 57
Joined: Fri Jun 04, 2010 11:07 am
Location: Ft. Lauderdale

Cold start engine dies in reverse

Postby DownSouth » Wed May 21, 2014 7:04 pm

My car has started bogging down when backing out of my parking spot in the morning. Right as I start to cut the wheel it dies. Starts right up afterwords and drives fine. Seems only to be doing this in the morning. What could be causing this? I did clean the IAC valve but it is still doing it.


Black 1993 3.1L Chevrolet Beretta

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: Cold start engine dies in reverse

Postby Money pit Beretta » Wed May 21, 2014 8:02 pm

Does it feel sluggish when driving and seem to have less power?
When was the fuel filter last changed and did you buy cheap gas(or fill up after the tanker filled the station)?
Any black smoke out of the tail pipe?


keep'em flying!

DownSouth
Registered User
Posts: 57
Joined: Fri Jun 04, 2010 11:07 am
Location: Ft. Lauderdale

Re: Cold start engine dies in reverse

Postby DownSouth » Wed May 21, 2014 8:11 pm

No black smoke. No cheap gas.

Been a few thousand miles since fuel filter change, and no, it does not feel sluggish. I've driven it with a clogged fuel filter before. Kept wanting to die while driving. That's not the case as of now.


Black 1993 3.1L Chevrolet Beretta

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: Cold start engine dies in reverse

Postby Money pit Beretta » Wed May 21, 2014 8:23 pm

Bang on the converter and see if you hear something that rattles. Broken media in the cat will cause problems, but not hurt driveability too much.


keep'em flying!

User avatar
yellow3800
Registered User
Posts: 255
Joined: Tue Jan 15, 2002 10:00 am
Location: Maryville, TN
Been thanked: 1 time
Contact:

Re: Cold start engine dies in reverse

Postby yellow3800 » Thu May 22, 2014 1:57 pm

My 89GT does this! on a slight incline backing up [manual trans] either in rev or neutral, at idle, even a +300rpm above whatever idle it sets that morning, will stutter to where I either have to stop completely, or rev it like I'm driving one of those furious hondas.

Steering wheel does not matter to this car... in fact, it usually does this when I haven't turned yet. I have not looked into this because right now, I just think its funny, and I laugh every time.

Just throwing this out there, there is a pressure switch on the steering [rack? system somewhere] that sends 2 wires to the computer to bump up the idle when the power steering is in demand. this is the idle increase we hear when people turn their steering wheels w/out moving fwd/rev, such as old men in hats at a restaurant parking lot. I don't know if there is a code for this. to add substance to my post here: check your car to see if it does this when its hot. if it doesn't bump it up, I'd hot wire it "ON", to check and see if it does it when cold.

I think its on all berettas... I know its on the 4cyl and w/out looking, I'm only assuming its on the 6cyls.

Andy
89GT <---bogs down and shuts off 1-2mph in rev when cold in nuetral
Lemon 3800<--enough torque at idle, this idle up switch was removed.



DownSouth
Registered User
Posts: 57
Joined: Fri Jun 04, 2010 11:07 am
Location: Ft. Lauderdale

Re: Cold start engine dies in reverse

Postby DownSouth » Mon May 26, 2014 7:47 pm

Cat is good. Clean or check anything else? Throttle body?? MAF?


Black 1993 3.1L Chevrolet Beretta

User avatar
yellow3800
Registered User
Posts: 255
Joined: Tue Jan 15, 2002 10:00 am
Location: Maryville, TN
Been thanked: 1 time
Contact:

Re: Cold start engine dies in reverse

Postby yellow3800 » Mon Sep 15, 2014 9:27 pm

Anyone else here have this happen? I don't have an answer on the surface. The steering is no factor on my 89gt. Get it going backwards and it wants to shut off and go back to sleep [only happens on first start of the day, 80F ambient temp too].

The only thing I can really grab ahold of here is that the car knows its going backwards. Its sluggish on that first 1/2" of pedal travel DURING the stumbling DURING car going backwards... in gear or not.

Andy
89gt <---stalled 3x on me yesterday!




Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 8 guests