Car has power, but will not start.

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
2.2H8TA
Registered User
Posts: 915
Joined: Mon Aug 31, 2009 3:59 am
Location: NE-PA
Contact:

Car has power, but will not start.

Postby 2.2H8TA » Mon Jun 02, 2014 5:15 pm

My car would not start the other day, after getting gas but I was able to jump it to get it running. It was driven a few blocks back home, and I shut it off. I went back out to start it, and I got nothing. Tried to jump it again, and still nothing. Bought a new battery, and still nothing. I have power to the interior lights and everything, but it doesn't even try to turn over. Also with the key in the on position, the brake pedal is hard as a rock andd I cannot get it out of park to try to start it in neutral.


1994 AQUA ZED

User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Re: Car has power, but will not start.

Postby 1988GTU » Mon Jun 02, 2014 5:20 pm

Put the front of car on jack stands lifting both front wheels and see if you turn a wheel clockwise in rotation.
Can you turn the engine over by manually turning the crank pulley.


_________
Image
-------------

User avatar
ifixalot
Registered User
Posts: 580
Joined: Tue Dec 26, 2006 10:56 am
Location: Deerfield Illinois
Been thanked: 13 times

Re: Car has power, but will not start.

Postby ifixalot » Wed Jun 04, 2014 1:29 pm

Maybe your starter has gone bad. When the brushes are worn out, they can make hit or miss contact.
Your brake pedal could be hard because you lost vacuum to your brake booster when the engine isn't running.
If you've pumped them, the pedal gets hard after a couple pumps.
You may not be able to shift out of park because you don't press the brake pedal down far enough
without power assist to get it out of park. This is a safety feature that the brakes are applied before you can shift into gear. Turn the key just enough to free the steering wheel but not far enough to power anything up.
Then shift out of park to neutral. But with a bad starter, it probably won't make any difference to try and start in neutral
unless your neutral safety switch is bad or out of adjustment.
Do you get a click of the solenoid and no crank? Or just absolutely nothing when you turn the key?



2.2H8TA
Registered User
Posts: 915
Joined: Mon Aug 31, 2009 3:59 am
Location: NE-PA
Contact:

Re: Car has power, but will not start.

Postby 2.2H8TA » Sun Jun 08, 2014 6:23 pm

I'm getting absolutely nothing when I turn the key to start. Is there a way to disable the feature that makes you apply brake to shift out of park? I'm going to need to get it towed to the shop, but it is pulled in a parking place with the front end of the car facing a sidewalk. I need to be able to get it in neutral to get it towed.


1994 AQUA ZED

User avatar
ifixalot
Registered User
Posts: 580
Joined: Tue Dec 26, 2006 10:56 am
Location: Deerfield Illinois
Been thanked: 13 times

Re: Car has power, but will not start.

Postby ifixalot » Sun Jun 08, 2014 8:27 pm

Carefully re-read my post, the answer is there. This procedure works for my 96.



2.2H8TA
Registered User
Posts: 915
Joined: Mon Aug 31, 2009 3:59 am
Location: NE-PA
Contact:

Re: Car has power, but will not start.

Postby 2.2H8TA » Tue Jun 10, 2014 4:07 am

I am able to get it out of park. I just wasn't pushing on the brake hard enough. I didn't want to break anything honestly. A bit short on funds, so the car sits for a couple days before it will be towed to the shop. Thank you for the help. She will be back up and running soon. I miss driving it. I've been driving my fathers recently aquired 97 GA GT coupe, and it's just not the same. Nice, but not the same.


1994 AQUA ZED

2.2H8TA
Registered User
Posts: 915
Joined: Mon Aug 31, 2009 3:59 am
Location: NE-PA
Contact:

Re: Car has power, but will not start.

Postby 2.2H8TA » Sun Jun 15, 2014 6:33 pm

Pretty sure my problem was the neutral safety switch. My father was able to get the car out of park a few days ago, but he did not try to start it. We had a tow truck on the way on friday, so I went out just to give it one more try. Damn thing fired right up. Been starting and running normal for the past few days!


1994 AQUA ZED


Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 4 guests