Car wont run getting code 33

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: Car wont run getting code 33

Postby Money pit Beretta » Tue Jul 14, 2015 7:49 pm

Having spark is good news. How is the oil pressure sensor? Good shape and not leaking? Do you have a gauge for that? EVAP all hooked up? Good coolant temp sensor?


keep'em flying!

User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Re: Car wont run getting code 33

Postby 1988GTU » Tue Jul 14, 2015 7:56 pm

Those half bearings were put back and in the right orientation for the rockers?


_________
Image
-------------

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Wed Jul 15, 2015 12:33 am

Everything was put back exactly how it came out no questioning it.
Brand new oil sensor and it works (not leaking)
brand new coolant temp sensor also works


Image

SuperLbody
Registered User
Posts: 70
Joined: Thu Jan 15, 2015 6:47 pm

Re: Car wont run getting code 33

Postby SuperLbody » Wed Jul 15, 2015 12:46 am

When you say you checked the MAP, what exactly did you do to test it?



CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Wed Jul 15, 2015 7:04 am



Image

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: Car wont run getting code 33

Postby Money pit Beretta » Wed Jul 15, 2015 8:07 pm

Is the pump trying to prime when you turn the key on?


keep'em flying!

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Wed Jul 15, 2015 10:27 pm

Yup I can hear it


Image

User avatar
Money pit Beretta
Registered User
Posts: 6353
Joined: Thu Jul 26, 2007 11:36 am
Location: Kansas
Has thanked: 2 times
Been thanked: 8 times

Re: Car wont run getting code 33

Postby Money pit Beretta » Thu Jul 16, 2015 7:11 pm

Think I'm down to the memcal now.
Last edited by Money pit Beretta on Fri Jul 17, 2015 7:18 pm, edited 1 time in total.


keep'em flying!

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Jul 16, 2015 9:12 pm

I'm pretty much thinking computer or something


Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Jul 24, 2015 4:02 pm

So I finally bought a fuel pressure tester I'm gettin 39-40 psi when pump is priming I left the tester on for 20 mins (with ignition off) and lost 10 psi


Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Jul 31, 2015 6:50 pm

Pulled out ecm everything "looks" ok I popped out a plug and grounded it and it's sparking I'm pretty much stumped on this I don't know what else to test guess it's going to a shop now thanks everyone for you help it is appreciated :beer:


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Fri Jul 31, 2015 7:11 pm

If you have spark, fuel and compression it will at least fire and sooner or later run.

What are you missing?


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Jul 31, 2015 7:33 pm

It just cranks and the odd pop could my memcal be F'd?


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Fri Jul 31, 2015 7:48 pm

Do you have SPARK?


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Jul 31, 2015 7:51 pm

Yes there is spark


Image


Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 7 guests