Car wont run getting code 33

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Aug 13, 2015 11:38 pm

no not yet what could I use I guess gas in a spray bottle
Humans only need 3 things food, sleep and beer LOL :beer:


Image

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: Car wont run getting code 33

Postby 3X00-Modified » Fri Aug 14, 2015 7:51 am

Use starting fluid as he stated...



CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Aug 14, 2015 5:33 pm

Sorry I never knew there was such a thing, I miss understood what he wrote. I will go get some and try it, this Sunday my brother is coming over to help so can get some progress going here.


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Fri Aug 14, 2015 6:46 pm

Starting Fluid comes in a spray and is much more concentrated than Gas and if there is a spark it will fire

Hold the throttle body wide open while your friend cranks it.

If you have compression and spark, IT WILL FIRE!

Then you can move on to the next issue.

Best of luck!! :beer:


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Fri Aug 14, 2015 7:55 pm

Thanks I'll give it a go on Sunday..


Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Mon Aug 17, 2015 9:04 pm

Brother was busy so had no help I have power to the injectors but that's all I could do by myself. When I push the gas to the floor and start it, it just pops.


Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Mon Aug 17, 2015 9:15 pm

Is the speed density upgrade in the memcal?


Image

User avatar
Cliff8928
Administrator
Posts: 1772
Joined: Wed Mar 03, 2004 10:03 pm
Location: Long Grove, IL
Has thanked: 8 times
Been thanked: 10 times
Contact:

Re: Car wont run getting code 33

Postby Cliff8928 » Tue Aug 18, 2015 3:13 am

This is the bulletin for the speed density update.
Attachments
268593.pdf
(59.84 KiB) Downloaded 108 times


Cliff Scott
Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Aug 27, 2015 7:27 pm

So I sprayed starting fluid in and nothing I also swapped out ecm from an auto but still nothing if I push the gas it pops and that's it. I pull the plugs out and ground them they spark. When my ignition is turned on my alternator hums


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Thu Aug 27, 2015 7:31 pm

Can you smell gas?

Have you REALLY checked to ensure you have spark? I mean actually pull a plug and watch it spark?

Something here just doesn't add up buddy!


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Aug 27, 2015 7:47 pm

I pulled out a plug and visually seen spark I'm going to check a few more yet again I'm solo


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Thu Aug 27, 2015 7:53 pm

If one is sparking they all are, unless your wires are absolute garbage or the coil pack is toast.

And you can smell fuel, or are spraying the starting fluid into an open throttle body?

It has to fire!!


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Aug 27, 2015 8:13 pm

I tested the front 3 they all fire I'm uploading a video I dont fuking get it. Wires are brand new 8mm msd and new coil packs also msd


Image

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Re: Car wont run getting code 33

Postby Asylum » Thu Aug 27, 2015 8:35 pm

There is something horribly, simplistically wrong here.

Fuel, spark, compression. It fires!

Other factor conclude how well it runs, but the basics are pretty simple.

You sure you have compression?


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: Car wont run getting code 33

Postby CorvetteBeretta » Thu Aug 27, 2015 8:50 pm

:deadhorse: one thing I haven't checked yet.....don't have a tester, but I clearly had it before I swapped the intake manifold so I don't know why I wouldn't after


Image


Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 4 guests