Page 1 of 1

4T60E leaking out of passenger output seal

Posted: Sat Jun 24, 2017 12:22 pm
by whiteretta
This is throwing another wrench in the mix with all of my other projects on this car.

The passenger output shaft seal was leaking on my 4T60E, which I had already previously changed. I didn't use a cheapy when I changed it the first time either. The seal still looked fine when I removed it to install a new one. With the new one re-installed, I'm still leaking from the same spot.

I'm also leaking from the driver's output shaft seal now as well. This started right after I changed the passenger side.

Re: 4T60E leaking out of passenger output seal

Posted: Mon Jul 03, 2017 10:55 pm
by GT_Indy
Some possible causes that I can think of:
Dry assembly, did you apply a light coating of grease to the axle shaft before install?
Is the air vent tube plugged or free?
Is the oil level proper or is it over filled?
Is there a brass bushing just inside the seal that the shaft rides on? Is it worn out or is the axle shaft worn out letting to much oil push past?
Proper axle shafts for the transmission?

Re: 4T60E leaking out of passenger output seal

Posted: Wed Jul 05, 2017 4:04 pm
by whiteretta
I went ahead and redid the seal, installed a new halfshaft instead of reman, which actually had less play in it, and used some grease on the lip of the shaft when I installed it. Leak is finally freakin' fixed!

Sent from my VS501 using Tapatalk

Re: 4T60E leaking out of passenger output seal

Posted: Wed Jul 05, 2017 10:09 pm
by whiteretta

Re: 4T60E leaking out of passenger output seal

Posted: Thu Jul 06, 2017 7:28 pm
by GT_Indy
whiteretta wrote:I went ahead and redid the seal, installed a new halfshaft instead of reman, which actually had less play in it, and used some grease on the lip of the shaft when I installed it. Leak is finally freakin' fixed!

Sent from my VS501 using Tapatalk


That is good to hear.
If you had a reman half shaft, I'm wondering if they turned it down to "clean it up" and caused it to be too small.

Re: 4T60E leaking out of passenger output seal

Posted: Thu Jul 06, 2017 10:08 pm
by whiteretta
That's what I had thought too, but I mic'd the reman and the new shaft where the seal fits around them, both measured at 35mm. The reman did have more play which was odd...

Sent from my VS501 using Tapatalk