Head Gasket?

Have a flashing light? Gauges acting funny? Bad idle? Get your problems solved...
User avatar
BerettaLove32
Registered User
Posts: 297
Joined: Wed May 29, 2002 5:40 pm
Location: Chicago
Contact:

Head Gasket?

Postby BerettaLove32 » Sat Oct 15, 2005 1:44 pm

I finally get a radiator and everything else in my 94, 3100 and start it up, it's running fine then after about 10 minutes smoke starts coming out from somewhere in the engine. It comes up from around the back and the front of the motor. It's constant smoke and something is burning I just can't tell what it is. I've looked at the oil and the coolant and don't see anything in them although I haven't had it running for that long because of the smoke. Is there any tests I can do to check if the head gasket is doen for?

I searched for head gasket and nothing came up.



User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Head Gasket?

Postby 1988GTU » Sat Oct 15, 2005 11:07 pm

Could be just the spilt coolant burning off the engine.  Or a hose with a leak running the coolant down all over.   ???









.02


_________
Image
-------------

User avatar
BerettaLove32
Registered User
Posts: 297
Joined: Wed May 29, 2002 5:40 pm
Location: Chicago
Contact:

Head Gasket?

Postby BerettaLove32 » Sun Oct 16, 2005 12:46 am

That's what I'm hoping it is, there was a lot of coolant that went all over when the radiator first sprung a leak. Hopefully coolant just dried up on the manifolds and is burning off slowly. Now if the stupid fan would turn on I'd be alright.  :hammer



User avatar
IsaacHayes
Registered User
Posts: 975
Joined: Fri Oct 07, 2005 8:32 pm
Location: Missouri

Head Gasket?

Postby IsaacHayes » Fri Oct 21, 2005 4:48 pm

Is it your lower intake manifold gasket? clean off the engine and keep an eye on it for oil/coolant going down the side of the block.. Also check your oil cap for maynose looking stuff (coolant leak into motor).

Mine just went out again (3x00) motors are notorious for these LIM gaskets. Ill be tearing mine apart monday...


Image Image 2010 project (click pic)
1994 3100 BERETTA. 200,000+ miles.
16.0 @ 84.41mph when stock. Now ???
Original L82 w/LA1, LX9, & LX5 parts!!!

soon to be OBD1 tuned...

User avatar
Asylum
Registered User
Posts: 3022
Joined: Wed Mar 31, 2004 9:36 am
Location: Hamilton, Ontario, Canada
Has thanked: 5 times
Been thanked: 3 times
Contact:

Head Gasket?

Postby Asylum » Sat Oct 22, 2005 11:50 am

Buy the GM gaskets. There is an update and a new gasket to solve this problem.
Just make sure you check the torque specs. They are different with the new style gaskets. VERY IMPORTANT!


Eric

Asylum Motorsports
"Where we're not happy 'til YOU'RE not happy!






'91 California Quad
'92 3500 GT gone and not really missed. It was fun. Documented 13.47 N/A.

User avatar
BerettaLove32
Registered User
Posts: 297
Joined: Wed May 29, 2002 5:40 pm
Location: Chicago
Contact:

Head Gasket?

Postby BerettaLove32 » Mon Oct 24, 2005 1:47 am

Ahhh good point. I've been driving it around and it keeps smoking but I see no sign of ANY coolant in the oil or oil in the coolant. I think lower intake gasket sounds better than a head gasket. I"ve looked at it and can't see around the manifolds to get a clear look at where it''s coming from so I'm taking it to a shop on monday morning they'll let me know what's up with it and their honest so we'll see what's left for this car.



User avatar
IsaacHayes
Registered User
Posts: 975
Joined: Fri Oct 07, 2005 8:32 pm
Location: Missouri

Head Gasket?

Postby IsaacHayes » Mon Oct 24, 2005 7:22 pm

I don't think any of the gaskets sovle it because the problem lies in the intake manifold and the bolts/pressure. They went away from the older high torque thin type gaskets.

The gasket is in the 3rd revision. Tighten the vertical bolts down first, then diagonal. That was a TSB posted in 95....

When I did mine the Felpro gasket looked the same as the OEM. I'm guessing then that the dealership will look different if it's in 3rd revision. I will pick one up in the next day or so and find out. I had to put off doing my intake gasket as the spare car I had needed a new distributor cap/rotor/spark plugs and ended up a lot of work to get the cap off (hacksaw) then had to take the distrbutor off and drill out the screws and tap the new ones in. The screws had rusted away and also twisted off. And the distrubtor couldn't be in a nicer spot; behind the engine underneath the car. (86 grand am ironduke 2.5L w/5spd). Well I can drive the car now in the correct gear instead of one lower (was missing out like mad) and is TONS quiter.. If only it didn't have a huge exhaust leak.. heh. but hey, it's a free spare car to use...






Image Image 2010 project (click pic)
1994 3100 BERETTA. 200,000+ miles.
16.0 @ 84.41mph when stock. Now ???
Original L82 w/LA1, LX9, & LX5 parts!!!

soon to be OBD1 tuned...

User avatar
BerettaLove32
Registered User
Posts: 297
Joined: Wed May 29, 2002 5:40 pm
Location: Chicago
Contact:

Head Gasket?

Postby BerettaLove32 » Wed Oct 26, 2005 2:14 am

Coolant that takes like 3 hours to finally burn off your manifolds pwns me!  :D   Let the car run for over and horu today and it stopeed smoking, so all is well.  :banana



User avatar
IsaacHayes
Registered User
Posts: 975
Joined: Fri Oct 07, 2005 8:32 pm
Location: Missouri

Head Gasket?

Postby IsaacHayes » Wed Oct 26, 2005 10:23 am

did you fix anything? or just get the coolant off? lol
Water disolves coolant btw. Mine was burning on there from my manifold leaking. I've got it torn apart, going downstairs to finish it up today.

Did you check for a leaking manifold gasket?


Image Image 2010 project (click pic)
1994 3100 BERETTA. 200,000+ miles.
16.0 @ 84.41mph when stock. Now ???
Original L82 w/LA1, LX9, & LX5 parts!!!

soon to be OBD1 tuned...

User avatar
BerettaLove32
Registered User
Posts: 297
Joined: Wed May 29, 2002 5:40 pm
Location: Chicago
Contact:

Head Gasket?

Postby BerettaLove32 » Wed Oct 26, 2005 8:00 pm

It was just coolant that was on the manifolds. It doesn't smoke anymore and I didn't fix a thing. Just took 2 hours to burn off.




Return to “Diagnostic Help”

Who is online

Users browsing this forum: No registered users and 2 guests