New probelm car will not start after harness sawp

Want to know how to get more out of your Beretta? Or have a mod you would like to share?
beretta777
Registered User
Posts: 44
Joined: Tue Mar 13, 2012 11:45 pm

New probelm car will not start after harness sawp

Postby beretta777 » Sat Jun 01, 2013 8:10 pm

Ok so I swapped the harness and everything I had to switch to make it work from the 96 Beretta car I have into my 94 Beretta. Now car will not start I have spark I have fuel at the rail but spark plugs are dry. Car will run with dumping gas down the tb until it runs out. I have a inline fuel pump on a switch so fuel pump is running. I am lost and stumped. Anybody have any ideas of what's going on? I know its a injector issue but don't know why both cars ran before the swap also. Help please and thanks.
Last edited by beretta777 on Tue Jun 04, 2013 1:47 pm, edited 1 time in total.



User avatar
Slinky
Registered User
Posts: 917
Joined: Wed Jul 29, 2009 9:27 pm
Been thanked: 4 times

Re: 96 harness swap help !!

Postby Slinky » Sat Jun 01, 2013 8:13 pm

Most likly going to have to post pics of the plugs your talking about, when i did my swap i was left over with a couple plugs but i did and obd1.5 to obd2


1 Of 1 Street Legal Centri S/c Beretta's In Existance

beretta777
Registered User
Posts: 44
Joined: Tue Mar 13, 2012 11:45 pm

Re: 96 harness swap help !!

Postby beretta777 » Sat Jun 01, 2013 9:06 pm

That's what I am doing also sorry I may have worded it wrong I did get the one undo on the drivers firewall. Now just need help how to wire the com port I think its called to my 94 harness inside the car so I can tune.




Return to “Performance Mods”

Who is online

Users browsing this forum: No registered users and 2 guests