LED Hyperflash MESS!

For all those little gadgets that make driving your car more fun and convienent. Big subs, screaming tweets? Got an amp that's on the way out? Need some recommendations? Then this is the place to ask.
User avatar
Squeeze
Registered User
Posts: 53
Joined: Sun Apr 27, 2014 10:04 pm
Location: Norman,Oklahoma

LED Hyperflash MESS!

Postby Squeeze » Tue Feb 17, 2015 1:21 pm

Okay, Im needing some help in getting my 96' to work with LEDs.
Ill start by saying what all i have swapped to LEDs so far:
-All 4 rear tail light brake bulbs
-All 4 Reverese bulbs
-Tag light
-Fog lights

Now, with that being said, here is my problem:
-I first only had a Hyperflash issue.
-I then swapped the Rear LEDs that were in the brake light to a PILOT canbus LED that said on the box it wouldnt hyperflash
-after installing those, the hyperflash was still present, only now when the parking/headlights were NOT on, the front signal, front fog, rear brake, tag, and instrument panel all flashed when i put it for the left/right blinker on. and when i would press the brake pedal itself, with no lights on, the instrument panel lit up and it chimed like the lights were left on, but only when the brake pedal was pressed with no lights on.

-so after that i was like, wtf? :unknown: SO, i bought an EP27 LED flasher, installed it.
after installing it, the lights blink normally when the headlights/parking lights are on, BUT still all those same lights blink when the parking/headlights are off. AND the LED flasher makes the turn signal click with the signal arm in the nuetral postion.

SO! HELP! lol what am i doing wrong and how do i fix it?
In addition to the LED flasher i bought, i also bought two LED load resistors, the type you tap into the brake lights themselves. I havent installed them, partly because i dont know which wires to connect them to, annnd i didnt know if i should run the flasher, plus those resistor loads.

any input is helpful and appreciated!


Image

User avatar
Cliff8928
Administrator
Posts: 1772
Joined: Wed Mar 03, 2004 10:03 pm
Location: Long Grove, IL
Has thanked: 8 times
Been thanked: 10 times
Contact:

Re: LED Hyperflash MESS!

Postby Cliff8928 » Tue Feb 17, 2015 1:28 pm

Did you connect a ground to the flasher?


Cliff Scott
Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: LED Hyperflash MESS!

Postby CorvetteBeretta » Tue Feb 17, 2015 5:22 pm

Those load resistors act like a light bulb basically tricking your car into thinking u have a proper light bulb. Correct me if I'm wrong but I don't think your suppose to use a canbus led light in a car that doesn't require a canbus bulb, some cars throw a code when u put in led (ie BMW ).

Try
NO canbus bulbs
No led flasher (oem flasher)
and use resistors


resistors should solve your flash issue (1 resistor per bulb that blinks) You have to connect the resistor to the ground and the flash signal wire.
Image


Image

User avatar
Cliff8928
Administrator
Posts: 1772
Joined: Wed Mar 03, 2004 10:03 pm
Location: Long Grove, IL
Has thanked: 8 times
Been thanked: 10 times
Contact:

Re: LED Hyperflash MESS!

Postby Cliff8928 » Wed Feb 18, 2015 2:23 am

If you use a correctly connected LED flasher, then you don't need the load resistors which are just a waste of electricity.


Cliff Scott
Image

User avatar
3X00-Modified
Administrator
Posts: 10657
Joined: Thu Jul 05, 2007 9:18 am
Location: Plainfield CT
Has thanked: 12 times
Been thanked: 46 times

Re: LED Hyperflash MESS!

Postby 3X00-Modified » Wed Feb 18, 2015 5:52 am

Exactly.. I'm glad someone pointed that out.



User avatar
Squeeze
Registered User
Posts: 53
Joined: Sun Apr 27, 2014 10:04 pm
Location: Norman,Oklahoma

Re: LED Hyperflash MESS!

Postby Squeeze » Wed Feb 18, 2015 1:16 pm

hey guys, thank you all for chimin in. I plan on swapping the Canbus LEDs for regular ones and see if that EP27 flasher will work if not then ill know somethin got messed up lol


Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: LED Hyperflash MESS!

Postby CorvetteBeretta » Wed Feb 18, 2015 7:01 pm

Cliff8928 wrote:Did you connect a ground to the flasher?


I never used a led flasher before I used resistors on my Honda
Do they have their own ground connection?


Image

User avatar
Cliff8928
Administrator
Posts: 1772
Joined: Wed Mar 03, 2004 10:03 pm
Location: Long Grove, IL
Has thanked: 8 times
Been thanked: 10 times
Contact:

Re: LED Hyperflash MESS!

Postby Cliff8928 » Thu Feb 19, 2015 1:29 am

That particular flasher used has connections for B+, Ignition, Ground, Signal and Hazard.


Cliff Scott
Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: LED Hyperflash MESS!

Postby CorvetteBeretta » Thu Feb 19, 2015 12:02 pm

Would I get a hyper flash in an 88? I have LED in my tails and was thinking of doing the front


Image

User avatar
Cliff8928
Administrator
Posts: 1772
Joined: Wed Mar 03, 2004 10:03 pm
Location: Long Grove, IL
Has thanked: 8 times
Been thanked: 10 times
Contact:

Re: LED Hyperflash MESS!

Postby Cliff8928 » Thu Feb 19, 2015 1:00 pm

Your tail lights are probably designed with internal load resistors. They may not provide enough load for the flasher if the front bulbs are changed as well.


Cliff Scott
Image

CorvetteBeretta
Registered User
Posts: 423
Joined: Thu Mar 06, 2014 10:28 am
Location: New West B.C. Canada
Been thanked: 1 time

Re: LED Hyperflash MESS!

Postby CorvetteBeretta » Thu Feb 19, 2015 2:35 pm

Then led flasher would be needed. thanks man


Image


Return to “Electronics and Audio”

Who is online

Users browsing this forum: No registered users and 0 guests