Intermittent performance, and noise when warm

Archived topics from the Diagnostic Help Forum
Guest

Intermittent performance, and noise when warm

Postby Guest » Fri Jun 27, 2003 10:37 pm

Could anyone please explain to me why sometimes my quad 4 has all the power i could ever want and sometimes it has very little?  I have determined that it is very random, and doesnt matter what grade fuel i run, sometimes it has great power off of 87 but most of the time not, and sometimes none off of 94, but sometimes alot.  I also have a problem with valvetrain noise.  Or at least i assume it is valvetrain.  It is a loud ticking that happens when my motor heats up, it is barely noticable at start up, and instantly goes away when i put a load on the steering system, i have checked the power steering fluid and pump, also there seems to be no slop in the pulley, whether it is up and down, or side to side.  I run royal purple 10w30, and k and n hp-1001, other than this it is bone stock with 118000 miles, any help is appreciated, thanks, Andy



Guest

Intermittent performance, and noise when warm

Postby Guest » Sat Jun 28, 2003 11:48 am

wierd!! have you checked the fuel filter lately??I am just guesseing here



Guest

Intermittent performance, and noise when warm

Postby Guest » Sat Jun 28, 2003 10:22 pm

come to think of it i have not, and im sure, by looking at the lack of routine maintance performed before my purchasing of it, i would say it probably never has been, o, and for an example i beat a second gen turbo dsm awd with a 16g, profec A, and some other minor bolts ons, while i had 87 in the tank? no its super wierd, isnt it? i beat him so bad he was searching all over for some kind of nitrous system or something of the sort



User avatar
TeamZGTZ
Registered User
Posts: 17
Joined: Wed Jul 02, 2003 12:35 am
Location: Monticello, New York
Contact:

Intermittent performance, and noise when warm

Postby TeamZGTZ » Wed Jul 02, 2003 5:14 pm

my quad has the same problem if you turn the wheel left or right and hold it ti goes away im not worried about it brand new mantapart quad and i believe its because the timing chain is so long that when it warms up it streches a bit most dohc motors make that noise no worries





Return to “Diagnostic Help Archive”

Who is online

Users browsing this forum: No registered users and 0 guests