Mount access and Bushings

Archived topics from the Other Tech Questions Forum
User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Mount access and Bushings

Postby MAJ28 » Fri Jul 23, 2004 3:00 pm

At BFest NE TeamZ/Dan informed me I had a bad motor mount after one ride in my car, (now that's skill), and he was correct.  So I bought a new mount, (painted it yellow) and attempted to install it.  Then I realized the bottom bolts are blocked by the a/c compressor.  Is there any way I can gain access to the bottom bolts other then removing the a/c compressor?

»Jason


> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Mount access and Bushings

Postby 1988GTU » Fri Jul 23, 2004 5:01 pm

I use my hands of feeling around, & a socket onto a ratchet then same in reverse in putting it back.



00.02


_________
Image
-------------

Guest

Mount access and Bushings

Postby Guest » Fri Jul 23, 2004 6:54 pm

Quote (1988GTU @ July 23 2004,15:01)
I use my hands of feeling around, & a socket onto a ratchet then same in reverse in putting it back.

Do you have any idea what you said here?  This makes no sense.



User avatar
TeamZGTZ
Registered User
Posts: 17
Joined: Wed Jul 02, 2003 12:35 am
Location: Monticello, New York
Contact:

Mount access and Bushings

Postby TeamZGTZ » Sat Jul 24, 2004 4:04 am

You dont have to remove the bracket. that is what is blocked by a/c compressor.




User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Mount access and Bushings

Postby 1988GTU » Sat Jul 24, 2004 10:33 am

Quote (nice89GT @ July 23 2004,17:54)
Quote (1988GTU @ July 23 2004,15:01)
I use my hands of feeling around, & a socket onto a ratchet then same in reverse in putting it back.

Do you have any idea what you said here?  This makes no sense.

Yes I do.
I couldn't see mine although it was winter and I did not want to be on the cold cold ground.













$00.02


_________
Image
-------------

Guest

Mount access and Bushings

Postby Guest » Sat Jul 24, 2004 10:55 am

I am curious to what your car was doing for him to know your motor mount was bad.



User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Mount access and Bushings

Postby 1988GTU » Sat Jul 24, 2004 11:33 am

Probably a little like a shimmy or clunk noise.  I had both, clunk & like a shimmy.


_________
Image
-------------

User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Mount access and Bushings

Postby MAJ28 » Sat Jul 24, 2004 12:16 pm

It had, (correction "has",) the clunk and the click.

»Jason


> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


User avatar
TeamZGTZ
Registered User
Posts: 17
Joined: Wed Jul 02, 2003 12:35 am
Location: Monticello, New York
Contact:

Mount access and Bushings

Postby TeamZGTZ » Sun Jul 25, 2004 12:55 am

Usually you can just feel movement in there. Best way to tell is to put car in park or in gear with it off and have someone push it back and forth you will see the motor move.




User avatar
1988GTU
Registered User
Posts: 2744
Joined: Sat Mar 23, 2002 1:06 pm
Location: A town up north
Has thanked: 18 times
Been thanked: 11 times

Mount access and Bushings

Postby 1988GTU » Sun Jul 25, 2004 4:21 am

Or just have the motor running and pop the hood and see the engine shake more than usual ( rev it up a little in the bay to see more results) .


00.02


_________
Image
-------------

User avatar
TeamZGTZ
Registered User
Posts: 17
Joined: Wed Jul 02, 2003 12:35 am
Location: Monticello, New York
Contact:

Mount access and Bushings

Postby TeamZGTZ » Mon Jul 26, 2004 11:50 am

Its ok to do it like that, but motor mounts usually dont strech until there is pressure behind it. Like when you put it in drive or when you go to pull away,




User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Mount access and Bushings

Postby MAJ28 » Mon Jul 26, 2004 1:56 pm

Well, I just got done shooting my mount up with the Polyeurethane roofing stuff and buying a wrench that might give me the reach I need.  Tomorrow (since it's been raining on and off all day) we'll find out how much of a pain it is.  The most annoying part about this whole thing is that I have to jack up my car, before I can jack up the engine, because the jack doesn't fit under my GFX.

»Jason






> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


User avatar
woody90gtz
Registered User
Posts: 4033
Joined: Thu Jul 11, 2002 8:45 pm
Location: Walton, NY
Has thanked: 4 times
Been thanked: 7 times
Contact:

Mount access and Bushings

Postby woody90gtz » Mon Jul 26, 2004 2:04 pm

I'll bet my motor mount is bad then. I've heard some clunk that I've been trying to figure out and I have a movie of my air intake getting revved up and the motor moves. I thought there was supposed to be some play though. whoops undefined


Image
91 "SS" 3400/5spd - EP, FFP, TCE, SPEC, DSS, S&S, OBD1, 13s? GEARHEAD dezign

User avatar
MAJ28
Registered User
Posts: 295
Joined: Fri Aug 17, 2001 11:57 pm
Location: Pittsburgh, PA
Contact:

Mount access and Bushings

Postby MAJ28 » Mon Jul 26, 2004 2:40 pm

Same here Woody, I had no idea, I just thought my engine was running a little stronger then on my other car.  How do you watch a movie in your intake while you're driving?  :D   I don't know if shooting up mounts with that poly stuff actually helps, but for $5 it'll atleast make it last maybe 6 months longer.

»Jason


> > > > >    1995 Z26 with 82k    < < < < <
> > > > >      LG8 3100  ÃƒÆ’ƒÆ’ƒâ€šÃ‚   < < < < <
~~~~~~~~Cleaned Up sig courtesy of Engray M~~~~~~~~


User avatar
woody90gtz
Registered User
Posts: 4033
Joined: Thu Jul 11, 2002 8:45 pm
Location: Walton, NY
Has thanked: 4 times
Been thanked: 7 times
Contact:

Mount access and Bushings

Postby woody90gtz » Mon Jul 26, 2004 2:52 pm

Jason, how much did that mount cost ya? And do you know if they're the same from a 3.1 to a 3100? I would guess that all the 60o V6s are the same, but who knows. Is there any way to tell which mount is bad, like what to look for?

edit: And the video was done with me revving in park while my girlfriend took a video with the hood up. The video is sweet lookin, the intake sounded real good with the new exhaust, and it look spowerful with the motor rockin'. I could post it up.  :D






Image
91 "SS" 3400/5spd - EP, FFP, TCE, SPEC, DSS, S&S, OBD1, 13s? GEARHEAD dezign


Return to “Other Tech Questions Archive”

Who is online

Users browsing this forum: No registered users and 0 guests